Question My PC not start when I install 2 RAMs

bboyjeans

Reputable
Jul 13, 2016
10
0
4,510
0
My PC has a problem that I don't know the reason. My MB has 4 Ram slots. When I install any 1 Ram to any slot, the PC boot normally. However, when I install 2 Rams to any slots, my PC does not start, nothing appears on the screen while the CPU fan still works. I tried all solutions but it still doesn't work with 2 Rams installed. I use MSI MB and the EZ debug light flashes between Ram and CPU in that scenario.
What I tried:
  • Swap all Rams with all slots.
  • Remove MB battery to reset MB.
  • Go to Bios with 1 Ram and enable XMP then restart.
 

Mooons

Commendable
Go to Bios with 1 Ram and enable XMP then restart.
XMP is for overclocking your RAM. Not sure why you tried that or what forum you found that on.

How are you installing the RAM? (1,3) or (2,4). They dont get installed side by side.

Are they a kit? Meaning the exact same speed, GB, and brand?

What MB and RAM do you have?
 

bboyjeans

Reputable
Jul 13, 2016
10
0
4,510
0
XMP is for overclocking your RAM. Not sure why you tried that or what forum you found that on.

How are you installing the RAM? (1,3) or (2,4). They dont get installed side by side.

Are they a kit? Meaning the exact same speed, GB, and brand?

What MB and RAM do you have?
I found enabling XMP solution from this: https://superuser.com/questions/1225663/new-pc-not-booting-with-2-ram-sticks-only-works-with-one

I tried all cases with the RAM slots, included (1,3), (2,4). My two RAM are a kit (VENGEANCE® LPX 8GB (2 x 4GB) DDR4) and worked well before.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS