Question My PC only boots with a single ram stick, no matter what slot it is in.

Sep 18, 2021
3
0
10
0
At the minute, I am using a single ddr4 klevv bolt ram stick 3200 mhz that is running at 2666mhz on xmp.
About a year ago I bought two sticks and they were both working great up until I installed my new CPU which is the i5 9400f. My old CPU was an i3 9100f, and when I turned my pc on with the new CPU I noticed it didn't work. I proceeded to take out 1 stick of ram and then it worked. I just thought it was a faulty CPU, so I took it out and put my old i3 in, but to my surprise the PC still didn't turn on with the two ram sticks. At this point I thought the ram was broken from me asserting too much pressure, so I put my old ram in and could still only run 1 stick. I have tried running my pc with a default BIOS settings and nothing helps. I believe it may just be a problem with the motherboard, but I don't have enough money to buy a new one. The motherboard is an asus prime h310m-r r2.0. It only has two ram slots too.
My specs at the minute:
i5 9400f
Single channel ddr4 klevv bolt 8gb ram running at 2666mhz on xmp
rtx 2060
120gb ssd for booting windows
1tb hdd for storage
Hopefully you guys can help, thanks! :D
 
At the minute, I am using a single ddr4 klevv bolt ram stick 3200 mhz that is running at 2666mhz on xmp.
About a year ago I bought two sticks and they were both working great up until I installed my new CPU which is the i5 9400f. My old CPU was an i3 9100f, and when I turned my pc on with the new CPU I noticed it didn't work. I proceeded to take out 1 stick of ram and then it worked. I just thought it was a faulty CPU, so I took it out and put my old i3 in, but to my surprise the PC still didn't turn on with the two ram sticks. At this point I thought the ram was broken from me asserting too much pressure, so I put my old ram in and could still only run 1 stick. I have tried running my pc with a default BIOS settings and nothing helps. I believe it may just be a problem with the motherboard, but I don't have enough money to buy a new one. The motherboard is an asus prime h310m-r r2.0. It only has two ram slots too.
My specs at the minute:
i5 9400f
Single channel ddr4 klevv bolt 8gb ram running at 2666mhz on xmp
rtx 2060
120gb ssd for booting windows
1tb hdd for storage
Hopefully you guys can help, thanks! :D
tried to update the ram to the latest? had the same issues with b550m gaming wont boot with klevv ram and decided to update the motherboard bios via bios flashback, and bam, it worked (even on xmp).
 
Sep 18, 2021
3
0
10
0
So before updating the bios I wanted to check out my CPU, I took the cooler off and looked at the motherboard very closely. I noticed that around 6 pins are bent the slightest. I think this may be the reason this is happening. I tried bending the pins back and got one back and yet the ram still isn't working and my PC just randomly shut off. It shut off once, but its ok now. I'm still going to try update the BIOS, but I fear it is the motherboards broken pins causing the problem.
 
So before updating the bios I wanted to check out my CPU, I took the cooler off and looked at the motherboard very closely. I noticed that around 6 pins are bent the slightest. I think this may be the reason this is happening. I tried bending the pins back and got one back and yet the ram still isn't working and my PC just randomly shut off. It shut off once, but its ok now. I'm still going to try update the BIOS, but I fear it is the motherboards broken pins causing the problem.
You could try bending it back at the same level as other pins (must be precise) and update the bios, then try again.
 

ASK THE COMMUNITY

TRENDING THREADS