My pc restarts without any reason (3dmark,Gaming)

Sickancrazy

Reputable
Jun 21, 2014
20
0
4,520
1
Hello Tom's Hardware!

First off all i want to thx for this site, and thx for those who supports it and helping for peoples like me who tries to find the solution for some problems! I learn much thinks here, and i think it will continou, but i have a problem now, and i cant find the answer for my problem. I read much about this PC restarts when playing games, i have the problem aswell now! I read it can be the PSU when graphic card cant leech that power for performance or overheat, but i got a different problem (i think). I start here: 2 Month ago i switch 2 components in my pc (Graphich card, PSU)! + i brought a Bluray writer!

When i finished everything, i build everything in, i formated my PC (en_windows_10_pro_10240_x64). When i start my "new" pc everything worked well only had somethimes problem, that my windows restarted when i FIRST start my pc, at the Windows Logo when its loading. After that restart windows was working, there was no problems. (Still somethimes its restarts so, but i always ignore it, i was think its because windows 10, but now i think there is something more). I like to play and i play much DOTA 2, rpg (witcher 3,Tomb Raider Rise of the tomb) and so so....
My Main game is also Dota 2, playing all days more then 4-5 hr, and i had never a problem with it that my pc restarts, but 3 days ago its started to restart always in game. Also i brought the GAINWARD NVIDIA GEFORCE 1060 GTX GOLDEN SAMPLE PHOENIX 6gb, and i switched in Dota my video options all to max, and everything worked fine like 2 months, but now its the third day that it restarts of some reasons.

FIrst i was thinking thats my graphich card is overheating and thats makes the problem. -Temperature was always 50-54 (GPU)
After i Went in Tomb raider, played 1 hr but no restart.
Funny think is that the restart occurs always different gameplay time. Somethimes after 10 min, somethimes after 30, somethimes after 2 hr....
Second i was think its my PSU, when it wants to draw energy maybe my PSU giving not the required power, but its a brand new PSU what i switch aswell, THERMALTAKE SMART SE 730W.

I did downloaded the 3dmark program to check is windows 10 doing it, or is it the dota, or i dont know something should be...
My first test was the FIRE STRIKE game at Extreme option to test! The test was succesfull there was no restart, but after the test, after 10 secs my pc restarted. I mean the test was done, so it draw the energy what he needed to test the game and after the test at scoreboard when the program want to make the result after 10 sec it restarted.
After restart i Did at Fire Strike game "reset to default" where it lowered every video setting to test at lower performance. Same thing, test was done after test, 10 sec and restarted.
After this all, i did in 3dmark program a primary Test what was runing like 15 mins and it restarted during the test.

Some info:
- I had 8gb of ram, and in Tomb raider Game said i have not enough ram and the game stoped to work, so i brought now 4+gb more (Kingston Hyper-X DDR3 4gb 1866Mhz)
It was like 1-2 week. (game works perfect)
-I have on my CPU Cooler master Hyper 212 evo, and the fan is not working well, somethimes it spins somethimes not. My Cpu in games is like 48-52 at temperature, so i dont think cpu overheat.
-GPU fans start to spin when GPU reach like 52-53 temperature. its normally now in new graphich cards
-When Pc runs 12-24 hour continously, there is no restart
-Windows 10 restart somethimes Twice when it reach the windows logo (loading)

My PC:
- Motherboard: ASrock 970 Extreme3 (old)
- Processor: AMD Phenon II x4 965 Black Edition (old)
- Graphich Card: Gainward Geforce GTX 1060 Phoenix Golden Sample 6gb
- Rams: - 2.slot Corsair XMS 3 1600mhz 4gb (old)
- 3.slot Hyper-X Savage 4gb (HX318c95r/4)
- 4.slot Hyper-X Fury 4gb 1866Mhz
- PSU: Thermaltake Smart SE 730W

Sorry for my long Thread and sorry for my english aswell. I Hope you can understand it.
Hope we can find any solution for this. :)

Ty for your time,
Greetings Andreas
 

Sickancrazy

Reputable
Jun 21, 2014
20
0
4,520
1
ohh yes i am sorry i did not reply! After the disable everything working fine, there was no restart and not even at windows start... So tyvm for your answer, Everything working well :)
I think like 1 week passed so, i can say no problems :)
 

Doramius

Honorable
Mar 24, 2013
179
0
10,710
22
Manually reboot your system. As it is booting up, Press F8 repeatedly to go to the Safe Boot menu. Use arrow keys to select "Disable Automatic Restart on System Failure". Your system will boot normally, but if your system decides to do a restart, the system will halt, usually at a BSoD so you can get the error code it is reporting, which will help you troubleshoot the issue a little more in detail. Don't forget to let us know what happens and the code if you need further assistance in troubleshooting.
 

Sickancrazy

Reputable
Jun 21, 2014
20
0
4,520
1
Ty for your fast reply.

OneFIshSunfish i am not running any overclocks,i never overclocked something manually, i dont want to harm my pc if i do something wrong. You thing Cpu cooler fan should be one of the problem because its not working so well?

Doramius i will doing it now and i will let you know what happened, btw again i just start the windows and he restarts again. First start looks so that spins work work work, and after when it reachs the windows logo you can hear graphich card spin stoped work and then it restarts and you can hear again it works but it will stop.


 

Sickancrazy

Reputable
Jun 21, 2014
20
0
4,520
1
Hello again, its seems Doramius your suggestion was right!

Because i had no safe boot menu (i read windows 10 is not "supporting"), there was no f8 options, so i did it in BIOS!
At boot menu, there was an option called "Boot Failure Guard" it was enabled, so i disable it.
After disable i did couple of restarts and some shut down and start the windows! There was no restarts anymore.
Tried the game aswell (Dota 2) played half hour, there was no restart, GPU went to 58c, but after it went down to 54c, CPU was 52, Core was 54c!
Did 3dmark Test aswell again the Fire strike game, only at "reset to default" option where video settings are a little bit lower mod. There was no restart, after test at scoreboard aswell there was no restart.
It seems this failure guard notice a little false alarm restarts the pc.
Anyway its now the day 1, if i will notice something what is not right i will reply again so you will know!
I will now try everything, checking everything and hopefully everything will working how it needs to be :)
I will reply as soon when i see everything is alright or something going again on (3-4 days)
Ty for your reply
Have a nice day
 

Doramius

Honorable
Mar 24, 2013
179
0
10,710
22
Let us know how it turns out after a few days. There's usually a sensor or something and you're just trying to temporarily disable the restart function so you can troubleshoot. I'm glad you were able to find a way to disable it.
 

Sickancrazy

Reputable
Jun 21, 2014
20
0
4,520
1
ohh yes i am sorry i did not reply! After the disable everything working fine, there was no restart and not even at windows start... So tyvm for your answer, Everything working well :)
I think like 1 week passed so, i can say no problems :)
 

kubunteando

Distinguished
Sep 3, 2008
8
0
18,510
0
Thanks for this thread! I had a similar problem with Windows 10 Home rebooting suddenly while playing Rise of the Rob Rider.
Funny enough the same problem did not happen while playing The Witcher 3...

After disabling "Boot Failure Guard" in the BIOS of my Asrock Motherboard the issue is gone...
 

ASK THE COMMUNITY

TRENDING THREADS