Question My pc won't boot, no fan spinning, nothing.

Oct 29, 2021
2
0
10
0
Ok, so, I've tried my old friends gpu 280x in my old system, which had gtx 1060. I couldn't get any video output after I tried everything. So the next step i did, was to try it on my new mobo with my 5700g. I've first tried the 1060, no video output, so I've went back to BIOS and set everything on default. I've booted again with my hdmi connected to the 1060 and it booted, so I knew, that it will display via pcie. The next thing I did, was connect the 280x to the pcie4, and connected the different psu on that gpu. I've powered on the psu that go to gpu, and then my system, and it went for a second and then everything turned off, but gpu was still spinning, so I've turned off gpu's psu and then mine. Now, I have everything how it was, my new system won't even boot, no fan spinning, not even psu fan, it's like I didn't pressed the button. And before you ask, I've tried old psu, I've tried different case, even tried connecting gpu back on, nothing, still same. Old system works normally, so the psu works. I think that I burned something, but there were no smoke, no burned in smell, nothing. I checked mobo, if something is burned, but nothing. I have even tried removing cmos battery, but only for a couple of seconds. Now I'm curious and kinda sad. Did I burned something? And if you are asking yourself, why would you try different psu, because my psu with 5700g has only 300 W and it won't power up the 280x, sooo I tried different one. I might have mad a mistake, this is second mobo, because I've kinda ripped first one with my screwdriver, I don't want to buy another one.

My new system is

5700G
32 gb ram G.skill ripjaws
B550m aorus elite
300w psu


my old system

amd 3600
gtx 1060 6gb
16 gb ram viper
650w psu
 

kurdtnz

Estimable
Im no expert but Ive never heard of running 2 psu's to power up a system and I wouldnt be surprised if you've overloaded and fried something. When you initially added your new components, did you update the motherboards BIOS to run the 5700G? Also, did you try plugging the hdmi cable into the motherboard to see if it would post using the APU's integrated graphics?
 

ASK THE COMMUNITY