My PC won't boot while the PCI-E cable is plugged in

White_Fatalis_X

Honorable
Dec 16, 2012
8
0
10,510
As stated in the topic, my PC refuses to boot while the PCI-E cable is plugged in. When I unplug the cable, it boots just fine but since it's NOT plugged in, I can't view it on my monitor. I'm sure it starts since the hard drive light flashes like it's supposed to. I have tried plugging in the cable WHILE the PC is on but it just shuts off.

I did upgrade my Power Supply but it is still a 500 watt like my old one. So I don't think that is the issue. I had to get a new PSU because the old one simply stopped working. This one works but only if the PCI-E cable is unplugged..which is pointless since I need that cable to use the computer. The PCI-E cable is a 4-pin. Here are links for my PC specs.

My PC:
http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=602037&sku=G180-13104

My new power supply:
http://www.amazon.com/Corsair-Builder-Series-Watt-CX500/dp/B0092ML0MY/ref=pd_cp_e_0


Any help would be GREATLY appreciated! Thank you!
 

White_Fatalis_X

Honorable
Dec 16, 2012
8
0
10,510
It has 4 pins on it and then 2 extra ones on the side of it that seem to connect to nothing. I'm plugging it into the video card. I'm sorry, I know very little about computers :/
 

White_Fatalis_X

Honorable
Dec 16, 2012
8
0
10,510
Okay, it IS a 6+2 pin. I tried editing that but it didn't work. Anyway, does anyone know WHY my computer shuts off with the thing plugged in?
 

A short circuit that triggers the Over Current Protection circuit would cause that.

Make sure you orient the 6-pin PCI-E power connector the proper way when you're connecting it to the graphics card.

Forcing the connector in the wrong way will cause a dead short on the +12 Volt rail.

Also what is the brand and model of your graphics card?
 

White_Fatalis_X

Honorable
Dec 16, 2012
8
0
10,510



It is an ATI Radeon HD 6750. I have plugged the connector in properly but it just refuses to start while plugged in. With the PCI-E connector UNPLUGGED, my PC turns on as it normally would. Fans on and harddrive light on. I'm just not sure why the PC won't start while the PCI-E cable is plugged in.
 
Maybe the old power supply damaged the graphics card's power VRM when it failed.

Have you tried using the Intel integrated graphics on the i7-2600?

Have you tried a different discrete graphics card?
 

White_Fatalis_X

Honorable
Dec 16, 2012
8
0
10,510
How do you use the intel integrated graphics? And I have no other graphics cards to test this with. I removed the card to see if anything is physically wrong and it seems to be intact.
 

Remove the Radeon HD 6750 card from the PCI-E slot and connect the monitor cable to the appropriate graphics port on the motherboard's rear I/O panel. There should be a DVI, HDMI and DisplayPort on the motherboard's rear I/O panel connectors according to the specs shown on your TigerDirect.com link.

An internal short circuit won't show any visible signs so a physical examination of the discrete graphics card doesn't help.

You need to try a different known working discrete graphics card.
 

White_Fatalis_X

Honorable
Dec 16, 2012
8
0
10,510
The panel on the back had a sticker over the HDMI port on the motherboard that says "This port is disabled."

I removed the sticker and there is something covering the HMDI hole. Should I take that out? Because if it says it's disabled and if it's blocked up like that, would that be safe?

Okay, I've tried removing the thing blocking the HDMI port. It's like some sort of rubber that was glued into the port...so I can't remove it..
 
Well Gateway really screwed you over because their own documentation for that specific model says it has a DVI, HDMI and DisplayPort connector.

Maybe you have a special TigerDirect edition that uses a different model of the motherboard that has those video ports left off to increase their profit margin by reducing the bill of materials. Things like this don't surprise me especially with consumer desktop PCs.

The only option you have left is to borrow a discrete graphics card for troubleshooting purposes.
 

White_Fatalis_X

Honorable
Dec 16, 2012
8
0
10,510
Yeah it sucks. I'm really hoping just the graphic card short circuited since I might as well buy a new one. I know of no one who has a graphics card I could use. Anyway, thank you for all the help!