My Pc Wont start-up correctly

ti-math

Distinguished
Apr 21, 2009
5
0
18,510
Since i tried repairing the computer of my girlfriend, my computer (ECS g31m-t core to quad 6600)wont start up correct correctly even thought everything seems correctly connected. When i press the power button, my pc seems to start running ( my cpu and system fans works for 3 seconds while my radeon 4670 seems to spin slowly, stop, startup again.) and then the whole system stops and then starts up again but my screen,mouse,keyboard wont work and my fans works all correctly exept my radeaon card which can sometimes work correctly or spin stop spin stop etc.

The only thnig ive done is connecting my USB stick to put some files from my computer to the USB stick(bios files for my girlfriends computer and connecting my screen to my girlfriends computer and my keyboard and mouse)

Thank you

Matt

 

optiprimox

Distinguished
Apr 14, 2009
24
0
18,510
First thing I would look at is the power supply. I've had 500-600 watt ones go bad for no reason other than it was the cheapest one on the shelf.

Next, try to boot up w/o the 4670 and use the onboard video.

Do you hear any beeps from the computer? (if not, make sure the speaker is plugged into the pins on the mobo - usually with the other pins for PowerSW, PowerReset, LEDIncidator, etc - all the front panel stuff... of course I'm talking about the tiny "beep" speaker, not desktop speahers). It should beep with patterns to let you know what is the hw issue that is preventing it from even posting (ie you see the mobo startup on your monitor - model #, amount of ram, etc) before you see the windows flag.

 

ti-math

Distinguished
Apr 21, 2009
5
0
18,510
Now it's my girlfriends PC who is ahaving problems -_-' When i take out the ram to see if there's a problem, it doesn't beep or anything when i turn it on... i also tried changins power supplies but it still doesn'T do a beep sound but everything else seems to work okay exept i can't get the screen to work ....