My problem starts when I deploy Windows HDD to another mobo

G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

I recently bought a Abit VT7 with PT880 (VIAchipset for
compatibility?), when I put my old disk (Maxtor 80GB) it boots up and
when I choose WIN2K or WinNT ( my 2 partitions ) hangs up with message
:
"DISK I/O : status 00008008
NTDETECT failed" and refuses to start.

I've followed instructions from windowsreinstall.com but nothing.

Forgot to say that my hdd works fine with my old mobo Elitegroup, my
old mobo has VIA chipset and Award BIOS as well.

I would like to state that microsoft has some instructions but are
very complex and with no assurance.

Please Help
Thanks,
Filippos
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

These articles may help.

How to Move a Windows Installation to Different Hardware
http://support.microsoft.com/?id=249694



HOW TO: Replace the Motherboard on a Computer That Is Running Windows
http://support.microsoft.com/?id=824125


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect


"Filippos" wrote:
|I recently bought a Abit VT7 with PT880 (VIAchipset for
| compatibility?), when I put my old disk (Maxtor 80GB) it boots up and
| when I choose WIN2K or WinNT ( my 2 partitions ) hangs up with message
| :
| "DISK I/O : status 00008008
| NTDETECT failed" and refuses to start.
|
| I've followed instructions from windowsreinstall.com but nothing.
|
| Forgot to say that my hdd works fine with my old mobo Elitegroup, my
| old mobo has VIA chipset and Award BIOS as well.
|
| I would like to state that microsoft has some instructions but are
| very complex and with no assurance.
|
| Please Help
| Thanks,
| Filippos
 

kitekrazy

Distinguished
Jun 8, 2004
30
0
18,530
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

The wisest thing from my experience, is with such hardware changes as that
you should do a clean install.
"Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message
news:e1%23dX7vTEHA.3336@TK2MSFTNGP10.phx.gbl...
> These articles may help.
>
> How to Move a Windows Installation to Different Hardware
> http://support.microsoft.com/?id=249694
>
>
>
> HOW TO: Replace the Motherboard on a Computer That Is Running Windows
> http://support.microsoft.com/?id=824125
>
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
>
> "Filippos" wrote:
> |I recently bought a Abit VT7 with PT880 (VIAchipset for
> | compatibility?), when I put my old disk (Maxtor 80GB) it boots up and
> | when I choose WIN2K or WinNT ( my 2 partitions ) hangs up with message
> | :
> | "DISK I/O : status 00008008
> | NTDETECT failed" and refuses to start.
> |
> | I've followed instructions from windowsreinstall.com but nothing.
> |
> | Forgot to say that my hdd works fine with my old mobo Elitegroup, my
> | old mobo has VIA chipset and Award BIOS as well.
> |
> | I would like to state that microsoft has some instructions but are
> | very complex and with no assurance.
> |
> | Please Help
> | Thanks,
> | Filippos
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Thank you Dave but this is the case. Clean install for 10 or more
programs and all the tuning is worse than anything.

"kitekrazy" <pyoung@twoheads.net> wrote in message news:<#uOJuJJUEHA.3664@TK2MSFTNGP12.phx.gbl>...
> The wisest thing from my experience, is with such hardware changes as that
> you should do a clean install.
> "Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message
> news:e1%23dX7vTEHA.3336@TK2MSFTNGP10.phx.gbl...
> > These articles may help.
> >
> > How to Move a Windows Installation to Different Hardware
> > http://support.microsoft.com/?id=249694
> >
> >
> >
> > HOW TO: Replace the Motherboard on a Computer That Is Running Windows
> > http://support.microsoft.com/?id=824125
> >
> >
> > --
> > Regards,
> >
> > Dave Patrick ....Please no email replies - reply in newsgroup.
> > Microsoft Certified Professional
> > Microsoft MVP [Windows]
> > http://www.microsoft.com/protect
> >
> >
> > "Filippos" wrote:
> > |I recently bought a Abit VT7 with PT880 (VIAchipset for
> > | compatibility?), when I put my old disk (Maxtor 80GB) it boots up and
> > | when I choose WIN2K or WinNT ( my 2 partitions ) hangs up with message
> > | :
> > | "DISK I/O : status 00008008
> > | NTDETECT failed" and refuses to start.
> > |
> > | I've followed instructions from windowsreinstall.com but nothing.
> > |
> > | Forgot to say that my hdd works fine with my old mobo Elitegroup, my
> > | old mobo has VIA chipset and Award BIOS as well.
> > |
> > | I would like to state that microsoft has some instructions but are
> > | very complex and with no assurance.
> > |
> > | Please Help
> > | Thanks,
> > | Filippos
> >
> >
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

I'd already done that, but alas...

"kitekrazy" <pyoung@twoheads.net> wrote in message news:<#uOJuJJUEHA.3664@TK2MSFTNGP12.phx.gbl>...
> The wisest thing from my experience, is with such hardware changes as that
> you should do a clean install.
> "Dave Patrick" <mail@NoSpam.DSPatrick.com> wrote in message
> news:e1%23dX7vTEHA.3336@TK2MSFTNGP10.phx.gbl...
> > These articles may help.
> >
> > How to Move a Windows Installation to Different Hardware
> > http://support.microsoft.com/?id=249694
> >
> >
> >
> > HOW TO: Replace the Motherboard on a Computer That Is Running Windows
> > http://support.microsoft.com/?id=824125
> >
> >
> > --
> > Regards,
> >
> > Dave Patrick ....Please no email replies - reply in newsgroup.
> > Microsoft Certified Professional
> > Microsoft MVP [Windows]
> > http://www.microsoft.com/protect
> >
> >
> > "Filippos" wrote:
> > |I recently bought a Abit VT7 with PT880 (VIAchipset for
> > | compatibility?), when I put my old disk (Maxtor 80GB) it boots up and
> > | when I choose WIN2K or WinNT ( my 2 partitions ) hangs up with message
> > | :
> > | "DISK I/O : status 00008008
> > | NTDETECT failed" and refuses to start.
> > |
> > | I've followed instructions from windowsreinstall.com but nothing.
> > |
> > | Forgot to say that my hdd works fine with my old mobo Elitegroup, my
> > | old mobo has VIA chipset and Award BIOS as well.
> > |
> > | I would like to state that microsoft has some instructions but are
> > | very complex and with no assurance.
> > |
> > | Please Help
> > | Thanks,
> > | Filippos
> >
> >
 

TRENDING THREADS