Question My ram slots died.

Apr 21, 2019
4
0
10
0
I have Asrock P43DE3 with 800w power and 2x 4g 1333 and 1x 2g 1333 ddr3 ram. I was checking errors with the memtest86+ when the proces stoped and then i restarted my pc. After this wont post i put the stick in the slot wasnt used during the first try and do a ram test with the same program and frozen again. The ram is not the issue becouse i tried in other computers. It now frocen at 477184 errors and 6 min 12s of test. The ram i puted in the 2nd test is 1x 4g.
 
Memtest86+ has not been updated since 2013. It is reported to have problems with UEFI BIOS motherboards. It still may be useful on a motherboard as old as Asrock P43DE3.

P43 Chipset motherboards also use low-density memory. Most memory manufacturers have discontinued making that kind of memory years ago. As a result high density memory that works in other PCs may not work in yours.

You can still find low-density memory on eBay.

You wrote, "The ram is not the issue". Then what is the issue?
 
Apr 21, 2019
4
0
10
0
I have a x5460 that is 771, and the nort bridge burns at fuck and when this happens the pc give a bsod. When i was doing the memtest the program stop working and the fan wasnt in the place to cool the north bridge. And the ram worked mostly bad but when i tried the slot where there was no ram the pc posted but my stupid i did an other memtest86+ and my it happens the same. I ordenes vrm coolers and a northbridge cooler too but now this are useless.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS