Question my rtx 2060 is GREATLY underperforming and I can't figure out why

Dec 8, 2019
5
0
10
0
I recently upgraded from a 1060 6gb to a EVGA 2060 SC, all my games are running at higher fps but not as big of an increase as I was expecting. Went to userbenchmark and it was getting less than 70% when the average is 85% (literally says it's in the 2nd percentile). I have all drivers up to date, did a bios update since I last did one in 2017 and have windows on high performance, I don't know what could be throttling it.

https://www.userbenchmark.com/UserRun/22459240
 

Phaaze88

Dignified
Herald
I recently upgraded from a 1060 6gb to a EVGA 2060 SC, all my games are running at higher fps but not as big of an increase as I was expecting. Went to userbenchmark and it was getting less than 70% when the average is 85% (literally says it's in the 2nd percentile). I have all drivers up to date, did a bios update since I last did one in 2017 and have windows on high performance, I don't know what could be throttling it.

https://www.userbenchmark.com/UserRun/22459240
Keep the power plan on Ryzen Balanced, as high performance actually doesn't do anything for Ryzen.

If I had to guess, it's
-Your slow 2400mhz ram. Ryzen is sensitive to memory speeds and runs much better on a 3200 kit.
-What are the gpu temps under load?
 
Dec 8, 2019
5
0
10
0
Keep the power plan on Ryzen Balanced, as high performance actually doesn't do anything for Ryzen.

If I had to guess, it's
-Your slow 2400mhz ram. Ryzen is sensitive to memory speeds and runs much better on a 3200 kit.
-What are the gpu temps under load?
my gpu temperatures on a heavy load are at most 72 most of the time while running any games at a steady 56-61 degrees
 

Phaaze88

Dignified
Herald
Temps are fine.
In Nvidia Control Panel, under Manage 3D Settings, have you made any changes to the global settings? When you install a new driver, these settings and any profiles you set get reset to default.
Is power management on either Adaptive or Max power?
 
Dec 8, 2019
5
0
10
0
Temps are fine.
In Nvidia Control Panel, under Manage 3D Settings, have you made any changes to the global settings? When you install a new driver, these settings and any profiles you set get reset to default.
Is power management on either Adaptive or Max power?
I've never made any changes in global but power managment is on high performance
 

ASK THE COMMUNITY

TRENDING THREADS