Question My RTX3080 10 has no signal output, but if I press the power button of te PC it shuts down the system immediately

Aug 29, 2022
2
0
10
0
My pc stopped working , GPU has no signal, checked both HDMI and Display ports on both my LG Oled TV and Gaming monitor.
GPU has an extra side fan that normally only spins under load. It keeps spinning as soon as the system is powered on.
I noticed that if I push the power button of the PC it shuts the system down immediately (normally to hard reset I have to keep it pressed for like more than six seconds, instead now it shuts the system down as soon as I touch it,
I also tried to access the Bios by pressing Del on boot to no avail.

Also the motherboard has an HDMI port, can it be used t that access the Bios once the GPU is disconnected?? can it help to ascertain if it\s a motherboard issue or a GPU? any help would be greatly apreciated, thanks

Specs:
Inteli9 9900kf
Gigabyte z390 ud intel LGA1151 ATX
iChill x4 RTX3080(10gb)
16 ddr4 3200 Ram
EVGA GA 750w 80 plus gold
Windows 10
 
Aug 29, 2022
2
0
10
0
I'll try a rtx2070 from another pc, thanks. Could a faulty GPU cause the power button to shut down the PC as soon as it is pushed?
 
My pc stopped working , GPU has no signal, checked both HDMI and Display ports on both my LG Oled TV and Gaming monitor.
GPU has an extra side fan that normally only spins under load. It keeps spinning as soon as the system is powered on.
I noticed that if I push the power button of the PC it shuts the system down immediately (normally to hard reset I have to keep it pressed for like more than six seconds, instead now it shuts the system down as soon as I touch it,
I also tried to access the Bios by pressing Del on boot to no avail.

Also the motherboard has an HDMI port, can it be used t that access the Bios once the GPU is disconnected?? can it help to ascertain if it\s a motherboard issue or a GPU? any help would be greatly apreciated, thanks

Specs:
Inteli9 9900kf
Gigabyte z390 ud intel LGA1151 ATX
iChill x4 RTX3080(10gb)
16 ddr4 3200 Ram
EVGA GA 750w 80 plus gold
Windows 10
Strip it down to 1 stick ram. Make sure it and the GPU are well seated.

Clear CMOS. Hold down power for 5 seconds while system unplugged.

Replug in and reboot.

10:1 bios code being thrown stopping bootup process. Fans not shutting down and immediate power off with button press is sign of hardware issues.
 
Reactions: dotas1

ASK THE COMMUNITY

TRENDING THREADS