[SOLVED] My Rx 5700xt is chilling and down-clock itself in games

Oct 6, 2019
14
0
10
0
I'm getting low fps in games (bf1, bf4 and bf3) (also call of duty beta) @1080p with GPU down-clock itself to speed around 600-800mhz , and changing to low settings does not increase fps but reducing the clock speed of my GPU under 600mhz...!!!!

ex: battlefield 1 1080p low -> 112 fps (on Ryzen 1600 and now Ryzen 3600) GPU clock speed (600 to 700 mhz)
battlefield 1 1440p low -> 115 fps (on Ryzen 1600 and now Ryzen 3600) GPU clock speed (600 to 800 mhz)
battlefield 1 4k low -> 125+ fps (on Ryzen 1600 and now Ryzen 3600) GPU clock speed 1700+

battlefield 1 4k mid-> 105 fps (3600 GPU clock speed 1700+)
battlefield 1 4k high-> 90 fps (3600 GPU clock speed 1700+)
battlefield 1 4k ultra-> 80 fp s with lots of stuttering (3600 GPU clock speed up to 1900+)




*IT IS NOT CPU BOTTLENECK CASE * (i tested EVGA RTX 2060 on my pc (bf1 @1080p all low) and it is giving more fps than my rx 5700xt, the evga card was able to hit 150 -160 fps with clock speed 1700+ ) .

anti-lag off
all free-v-sync off
amd chill off
overclocking and undervaluing with wattman has no effect on clockspeed.
DDU and fresh install of drivers many times (now 19.9.3)
windows 10 up o date
all chipset drivers are up to date

Ryzen 5 3600 @4100mhz
16 GB @ 3200 mhz
Aorus b450 m (bios f42d) (PCI - 3.0)
XFX reference RX 5700 xt
 

Phaaze88

Glorious
Ambassador
thanks for the reply,
that did not help at all, i tried clockblocker, removing chillenabled, cru and nothing is able to make my GPU running at it's advertised speed in games.
at any benchmark it works perfectly 1900+mhz.
So disabling Radeon Overlay or Radeon Metrics didn't work?

And this?
"In that profile you can click profile wattman and turn off automatic frequency/voltage in the first section. Think that defaults with a minimum clock of 800mhz but you can slide that left side to the right to have a higher minimum."
 
Oct 6, 2019
14
0
10
0
So disabling Radeon Overlay or Radeon Metrics didn't work?

And this?
"In that profile you can click profile wattman and turn off automatic frequency/voltage in the first section. Think that defaults with a minimum clock of 800mhz but you can slide that left side to the right to have a higher minimum."
i tried manual overclocking in wattman and setting minimum speed but nothing work during gaming, the only thinks is working is fan speed.
 
Oct 6, 2019
14
0
10
0
So you're saying those options are outright disabled/greyed out, and you can't change them?

Have you tried an older driver yet?
i can change them but that is not reflect to the actual behavior in games.
example: wattman min clock speed 1400mhz
but ( min ) in game it is around 500 to 800mhz
 

ASK THE COMMUNITY

TRENDING THREADS