My screen won't fullscreen

alucardseres

Distinguished
Nov 3, 2011
33
0
18,530
Hello,
I have a samsung 23 inch monitor.
Now it so happens anytime i install any video card it does this. I get one inch black margins all around. Basically the computer cannot fullscreen no matter what i do.

I've tried just about eveything.
Checking the resolution. Checking the ATI Catalyst Control Center. And it even thinks its fullscreened. I've tried to go to advance and scaling options but sadly the option is grayed out. I can see it though I can't modify it. Is there any way to fix my dilemna. Oh and to be more detailed i have a xfx radeon 6950 2gb ddr5 video card. Help please!
 

Gumption

Distinguished
Apr 24, 2011
170
0
18,710
I realise you say scaling but do you mean gpu scaling in catalyst?

I have a 23 inch samsung monitor and mine had the same problem. Took me a little while to find it but the gpu scaling option worked.

 

Gumption

Distinguished
Apr 24, 2011
170
0
18,710
Oooh forgot to say :

Are you using a digital connection to the monitor? i.e dvi hdmi or displayport? Also - try not using a native resolution. i.e if your monitor is 1920 x 1080 try the next option down. That should allow you to use the scaling option.
 

alucardseres

Distinguished
Nov 3, 2011
33
0
18,530
Well the screen I lowered it to 1776x1000. And sadky I still can't scale it. Is there any other way to scale it other than catalyst control center. My monitor came with hdmi on my monitor to a bigger end its white im going to assume its a dvi adapter for video card
 

Gumption

Distinguished
Apr 24, 2011
170
0
18,710
An adapter shouldn't make a difference, so long as it's setup as a digital connection you should be fine.

Surprised that lowering the resolution didn't work. Did you set the desktop resolution down, then go into catalyst, use the scaling option, then set the resolution back?

You might be able to go into it in a different way if that didn't work. If you go to the display and desktop option in CCC, try right-clicking your display and selecting 'configure' - this should then show the option to gpu scale for that monitor.

I'm going to assume that you did the obvious stuff of installing the drivers for the monitor and Installing the latest Catalyst Control Centre for your card? Do that if you haven't already.

Is your games having the same problem? I imagine they would, but check just in case.

Aside from that - I don't know that I can be much more help. Disabled gpu scaling is a fairly common problem - with a fairly common fix - that of changing the resolution of your desktop.

Let me know if anything new comes up.