Question My search bar only works when ı run C:\Windows\system32\ctfmon.exe

lordofthenecklaces

Prominent
Mar 7, 2019
82
0
530
0
My pc got infected with trojan yesterday.I used Malwarebytes-Kaspersky and deleted all the viruses however my search bar stopped working.Im pretty sure either one of the trojans or one of the anti virus softwares caused this.I tried most of the fixes ı found online and the only way to get it working is to type C:\Windows\system32\ctfmon.exe on the Run command.However everytime ı restart ıt stops working again.And on the taskbar ıt shows me that Search function is suspended.Im hoping ı can find actual fixes here
 
u can try repairing it
open powershell with admin rights and execute thos commands:
RD /S /Q “C:\Users\{USERNAME}\AppData\Local\Packages\Microsoft.Windows.Cortana_cw5n1h2txyewy\RoamingState”
Get-AppXPackage -AllUsers |Where-Object {$.InstallLocation -like “SystemApps”} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($.InstallLocation)\AppXManifest.xml”}

replace {USERNAME} with your username

or u can try troubleshoot, type thoubleshoot in start menu, select troubleshoot settings and pick there search and indexing -> run troubleshooter
 

lordofthenecklaces

Prominent
Mar 7, 2019
82
0
530
0
u can try repairing it
open powershell with admin rights and execute thos commands:
RD /S /Q “C:\Users\{USERNAME}\AppData\Local\Packages\Microsoft.Windows.Cortana_cw5n1h2txyewy\RoamingState”
Get-AppXPackage -AllUsers |Where-Object {$.InstallLocation -like “SystemApps”} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($.InstallLocation)\AppXManifest.xml”}

replace {USERNAME} with your username

or u can try troubleshoot, type thoubleshoot in start menu, select troubleshoot settings and pick there search and indexing -> run troubleshooter
I tried both and ıt still doesnt work
 

ASK THE COMMUNITY

TRENDING THREADS