Question My SSD freezes after booting

dan99t

Distinguished
Jan 19, 2012
152
1
18,685
Hi,
I am using Dell workstation T-7500 with Win-7. I use 500GB SSD as my boot drive & others 3TBs 3 of them as storage. I have been using this PC for over 10 years. Today I was working & downloaded some stock market data which I do every Saturday. After that I connected 3, 3TB HDD SATA III drives to back up this data & rebooted the PC. But then it boots ok but I can not open any files, folders, websites etc. So I tried rebooting several times & came across same problem.
So put a cloned HDD & put SSD as a slave drive & found the same problem with the HDD too.
So I changed the SATA Cable & that too did not help.
Then I put the SSD in 2nd SATA slot & it didn't work. All these times I disconnected 3 TB HDD for elimination process. Nothing worked. Finally I put just the cloned HDD in 2nd slot which I use to cone SSD to HDD & it didn't work so by this time I was frusted & had something to eat. Then all of a sudden that HDD in 2nd slot all of a sudden worked.
So I replaced it by SSD which had the downloaded data & connected one 3 TB HDD to back up data as fast as I can which I did. Now I am scared to shut down the PC & connect rest of the HDDs ( 3 x 3TB HDDs & a 500 GB HDD to clone this SSD so that I will have backed up data & a new Cloned HDD in case something goes wrong.
But before I do that I thought I better take advice from experts on this forum in case I run into same problem.
My room has A/C running so that eliminates probably overheating.

Please advice.

Thank You
 

Lutfij

Titan
Moderator
I am using Dell workstation T-7500 with Win-7. I use 500GB SSD as my boot drive & others 3TBs 3 of them as storage. I have been using this PC for over 10 years.
A prebuilt with a 10+ year old PSU will most certainly be in need of replacing as age can and will deteriorate the internals of a PSU as will use/wear and tear.

Does the platform respond to just having one drive, with the OS on it(leaving the rest of the drives disconnected from power and data)? Do the drives work on another system? If they do, then the problem can be isolated to your Dell prebuilt.