Question My SSD went Berserk 100 % usage


Sep 27, 2013
So the problem started yesterday i have 2 ssd's both are patriot burst something one is 480 the system and one is 960. I was playing a game and the game started to freeze so i've quit the game and steam stopped responding. I've left the computer for around 10 minutes to chill but it wouldn't stop, i was unable to reach task manager or do anything so i have rebooted the system (by force) and after that the pc was unable to boot into windows 10. it was stuck.

it tried to reach the repair thing and ended up in an infinite loop (gigabyte logo then black screen then the logo and so on) so i tried to repair windows with image tool created with rufus on a usb drive (bootable usb) but it was so slow and it failed to do anything so i bought a small ssd 240gb installed fresh windows 10 on it and booted the pc with lighting speed but without the problematic ssd being connected... once i have installed everything on a new system i tried to connect the problematic ssd and the computer booted 10 times slower. when i remove the problematic ssd windows boots fast and works fine.

So i tried to copy some important files from the problematic ssd but was unable to do so because the usage of the ssd was 100percent all the time.. the thing is i want to copy some stuff that i need from that ssd and it wont let me reach the desktop folder it says "you don't currently have the permission to access this folder" i guess it's because its a system folder protected by windows or something i don no .. HELP

My PC specs:

i7 4770k
16gb ram
Gigabyte z87x-ud3h
ssd crucial 960
ssd crucial 480 - problematic old windows
ssd crucial 240 new windows

Tested the pc with the new 240gb ssd with some games and no freezing the thing is all i want to do is to copy some text (notepad) files that ive written and saved on my desktop because i am to lazy to save my files on my backup ssd