Question My systems crashes and burns every couple of matches of games?

Nov 4, 2019
3
0
10
0
My pc crashes every time I play a couple of matches and yes I have tried other games the same result. It started after using driver booster to install drivers and I was getting IRQL_NOT_LESS_OR_EQUAL and so I just nuked the os but I did this several times I have replaced the memory same result. (Memtest86 shows failed twice in block 6) I have changed the CPU and different GPU the only things left that I think could be causing the issue is the motherboard or (God forbid) my PSU. I will provide dumps and system specs. I have run all cmd prompt commands to repair my pc and reinstalling drivers. and reinstalling my games

http://speccy.piriform.com/results/wDuC6pdo8fhqZvVuVsdZU8q

http://www.mediafire.com/file/zhpu7v9gowo2p0r/crash.txt/file
I only have one at the moment due to refresh of windows


EDIT: I figured out it was my D-Link DWA-130 VER.C wifi adapter driver. but am at a loss at how to get a driver that doesn't cause a crash
 
Last edited:

Colif

Win 10 Master
Moderator
It started after using driver booster to install drivers
Are you still using Driver booster? As that is one way to get the wrong drivers and mess up PC.
Your Gigabyte motherboard has a Utility that is specially designed to update drivers for the board - the App Centre - https://www.gigabyte.com/au/Motherboard/B450M-DS3H-rev-10/support#support-dl-utility

Are you still getting errors on Memtest? If you replaced CPU, motherboard would be my next point of call... or a repair store, as they would have spare parts that do work, that they can swap in for testing purposes to narrow down on cause.
 
Nov 4, 2019
3
0
10
0
Are you still using Driver booster? As that is one way to get the wrong drivers and mess up PC.
Your Gigabyte motherboard has a Utility that is specially designed to update drivers for the board - the App Centre - https://www.gigabyte.com/au/Motherboard/B450M-DS3H-rev-10/support#support-dl-utility

Are you still getting errors on Memtest? If you replaced CPU, motherboard would be my next point of call... or a repair store, as they would have spare parts that do work, that they can swap in for testing purposes to narrow down on cause.
I am no longer using driver booster as it was the reason this all startedand I haven't checked if I still get errors on memtest as I knew the ram was good since I used it previously in my old system and I ran all the parts through a different pc and no issues so i will check out if my motherboard is busted
 

ASK THE COMMUNITY

TRENDING THREADS