Question My USB mic is always on when Windows 11 is running ?

Ralston18

Titan
Moderator
Open Devic e Manager.

Select Audio inputs and outputs.

Right click the USB microphone,

Disable.

Test to ensure that the microphone is disabled and that some other microphone has not become active.

However, to be certain: Unplug the USB microphone and/or other microphones as well.
 
Reactions: Phillip Corcoran

ASK THE COMMUNITY