Question My XFX RX 550 4GB fans not spinning in Windows

Aug 16, 2019
19
0
10
0
the fans spin when im loading into bios or just running up the computer until the windows logo comes and loads up windows and then it stops spinning and i have to use afterburner to get it to spin and then if i try to play games the whole computer just crashes.
 

LordVile

Admirable
the fans spin when im loading into bios or just running up the computer until the windows logo comes and loads up windows and then it stops spinning and i have to use afterburner to get it to spin and then if i try to play games the whole computer just crashes.
Does it spin up on games?

what software do you have installed for the GPU?
 
Does your GPU feature the FAN STOP technology, 0dB mode? Meaning the fans won't spin unless the GPU temp crosses 60 C. If yes, then that BIOS POST behavior is normal.

Which POWER supply are having ? Is there any Error message when the crash occurs ? List full PC specs as well.
 
Aug 16, 2019
19
0
10
0
Does your GPU feature the FAN STOP technology, 0dB mode? Meaning the fans won't spin unless the GPU temp crosses 60 C. If yes, then that BIOS POST behavior is normal.

Which POWER supply are having ? Is there any Error message when the crash occurs ? List full PC specs as well.
It doesnt have that feature and the problem just started happening today for some reason I have some really old thermal take 500 watt psu

specs-
core i5 750
rx 550 4GB
6gb RAM ddr3
intel ssd 480gb
 
Aug 16, 2019
19
0
10
0
List the exact Model number of that PSU. Are you using a fresh Windows OS copy ?
oof nvm just fixed somehow i went to watt man turn on zero rpm then turn back off then pressed apply then went to msi afterburner and put fan speed to auto and it started spinning normally again
 

ASK THE COMMUNITY

TRENDING THREADS