Question Mystic Light stops controlling rgb when PC under normal load.

Mar 3, 2019
2
0
10
0
Hey all,

I recently finished my new pc build. AMD 2700x, MSI x470 Gaming Pro Carbon, MSI Duke 2080, 32Gb GSkill 3600Mhz, I updated all drivers/ bios/ OS and downloaded the latest versions of the MSI Mystic Light software. I set it to cycle everything through the rainbow slowly. It all works perfectly until i start up a game or benchmark, or when the pc goes to sleep. Mystic Light seems to freeze everything to the color it was on, when the pc went "under load". When the pc goes to sleep, my ek vardar rgb fans turn off, and NEVER come back on unless I do full restart. Sometimes, also i should mention, the cpu cooler, gpu and whatnot will all freeze on different colors. I really seems to happen a little differently every time, but the same basic thing.

If it matters at all, my cpu rgb is connected to jrainbow2 and my six case fans (EK Vardar 120er rgb) are daisy-chained off jrainbow1. Is it possible I'm pulling too many amps off the 12v rgb bus?
 

Lutfij

Titan
Moderator
To rule out if you're having power issues, have one fan connected to each header and see if the LED's freeze like before. To also add, please list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

In this case, please mention what your fans are and how they're oriented.
 
Mar 3, 2019
2
0
10
0
To rule out if you're having power issues, have one fan connected to each header and see if the LED's freeze like before. To also add, please list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

In this case, please mention what your fans are and how they're oriented.
Thank you, I tried that but it just did the same thing.
AMD 2700x @ 3.7GHz
MSI x470 Gaming Pro Carbon
GSkill Trident RGB 32GB @ 3200MHz
MSI 2080 Duke
Samsung SSD 850 Evo 1TB/ Kingston M.2 240GB Boot
Corsair AX1500i
LianLi O11 Dynamic
Windows 10 Pro

I have 6 EK Vardar 120ER-RGB fans in a 3 exhaust (case top) 3 intake (case front) configuration.
Just to specify, the fans still spin at all times like they are supposed to, just the RGB turns off. This time the MB lights are frozen blue and the case fan lights turned off; the cpu blower and gpu are still doing what I RGB programmed them to though. The only way to fix this problem is to reboot, but then the second I start pretty much ANY program now, they do this.
 

ASK THE COMMUNITY

TRENDING THREADS