[NAS Synology DS1513+] RAM and boot issue

JCChristian

Honorable
Jan 16, 2014
36
0
10,530
0
Recently I've upgraded my XPS14 with 8GB 1600Mhz RAM and I got the old 4GB 1333Mhz and decided to put it in my Synology NAS DS1513+.

The system would be like that:

Slot #1: Factory 2GB RAM
Slot #2: My 4GB 1333Mhz RAM

Here comes the issue, after putting the new RAM, I tried to turn on the NAS and it didn't work, the blue power light keeps blinking and nothing happens!

I was using Intel Rapid Start + Intel Rapid Storage in my XPS14 with this RAM, does it matter?

Thanks!
 
The motherboard probably wont recognize more than 4GB and cause it not to function. Whether or not this is a limitation set by Synology, or the motherboard's chipset limit I do not know. But remember these are dual core Atoms, and rather basic motherboards.

My DS1812+ Will only take 3GB of RAM, so I have a 1GB and a 2GB stick installed, which is a model year older but uses the same Processor (Atom D2700), but I am guessing a different motherboard.
 
3GB Max RAM limit on some Synology NAS's. However this unit seems has a max of 4GB of RAM.
http://www.synology.com/en-global/products/overview/DS1513+
You can either get a 2GB stick, or remove the current 2GB stick and put in the 4GB stick. (that RAM slot is harder to access)
 

JCChristian

Honorable
Jan 16, 2014
36
0
10,530
0


I know this, but the NAS shouldn't automatically cap the RAM? I mean use 100% of the slot #1 and 50% (2GB) of the slot #2?

If that's not possible I'll just use the 2GB Factory that doesn't even goes 50% load, I was trying to use this 4GB just because it's here with no utility. :)
 
The motherboard probably wont recognize more than 4GB and cause it not to function. Whether or not this is a limitation set by Synology, or the motherboard's chipset limit I do not know. But remember these are dual core Atoms, and rather basic motherboards.

My DS1812+ Will only take 3GB of RAM, so I have a 1GB and a 2GB stick installed, which is a model year older but uses the same Processor (Atom D2700), but I am guessing a different motherboard.
 

JCChristian

Honorable
Jan 16, 2014
36
0
10,530
0
Thanks, I'll remove the 4GB RAM and only use the 2GB Factory, if I find another 2GB RAM slot in any drawer I put it there! The RAM works @ 1066Mhz or 1333Mhz?
 

JCChristian

Honorable
Jan 16, 2014
36
0
10,530
0


Ok, thanks! And if I remove the 2GB factory and only use my 4GB, maybe it can work?


Update: Just tested, doesn't work! :(

I'll go with factory 2GB then...
 


No guarantee's it will work, The website says 2x2GB, I do not know if a 1x4GB would work. As I said before Synology units (more specifically the motherboards) seems to be a bit particular about the RAM installed, if it doesn't work it could be either the module is incompatible or the motherboard doesn't support 1x4GB.
 

JCChristian

Honorable
Jan 16, 2014
36
0
10,530
0


Using 2GB factory again, it's a little hard to access the inner RAM, but my fingers are thin and I didn't have to remove all the mobo. I just moved it a little and could plug in the RAM again.

Anyway, thanks for everything!
 

ASK THE COMMUNITY