Need BIOS setting for KHX1600C9D3K2/8GX Asrock Z77 Pro3

Status
Not open for further replies.

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
Hello,
I'm looking for help on ram settings in bios for KHX1600C9D3K2/8GX on a asrock Z77 Pro3 board
 

Richard3rd

Distinguished
Nov 3, 2011
14
0
18,520
2
For the memory best use either BIOS default setting, or load an XMP Profile in the BIOS. And like Nikorr mentioned, it could be anything incl PSU. If you have another decent PSU or if you can borrow one, it is worth trying.
 

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
Random Windows7 freezes. Have to hard reset and reboot. If a program is running with sound it will sound loop. Tried the hot fix from microsoft, updated all drivers, virus scan. This was my first self built system (about 2 months ago). Read alot about ram voltages causing freezes but I am unsure on what to set mine to.
 

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
Thanks for the help Nikorr,


CPU: Intel Core i7 2700k
RAM: Kingston KHX1600C9D3K2/8GX
http://www.kingston.com/datasheets/KHX1600C9D3K2_8GX.pdf
Motherboard: Asrock Z77 Pro3
http://www.asrock.com/mb/Intel/Z77%20Pro3/
GPU: EVGA GTX550Ti
GPU Driver Version: 301.42
PSU: OCZTECH 600W MODXSTREAM PRO AP
HSS/SSD: OCZTECH 120GB AGILITY 3 SATA3 SSD
WD 1TB 3.5 INT SATA 7200 BLK
OS: Windows 7 SP1


I have reset the CMOS, the freeze is random, so far last 1.5 hours no freezes.
 

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
Um, sorry for my lack of computer tech knowledge but I have windows auto selecting performance if thats what you mean. Virtual memory total paging size is 8085MB
 

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
I have updated all to the latest versions.... BIOS version 1.5, Realtek sound card, EVGA GTX550Ti nvidia drivers, Realtek network card, used intel auto update utility but no updates were found.
 

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
I believe it was happening before I upgraded my nvidia drivers. I suppose I could roll em back and see, but still havent had a freeze up since last night. So hard to say if it is fixed or not if i do make attempts to correct. Sometimes ill get 1 a day sometimes 3 in a night. Seems no rhyme or reason.
 

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
I ran memtest overnight a few days ago, passed everytime. I updated all available drivers from asrock website. I'll keep you informed.
 

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
So froze again tonight at about 8:30 pm cst. Performed hard reset. Checked event viewer, only error/critical events were for improper shut down. *Getting rope to hang myself*
 

Richard3rd

Distinguished
Nov 3, 2011
14
0
18,520
2
For the memory best use either BIOS default setting, or load an XMP Profile in the BIOS. And like Nikorr mentioned, it could be anything incl PSU. If you have another decent PSU or if you can borrow one, it is worth trying.
 

Berok

Honorable
Aug 6, 2012
13
0
10,510
0
Only had a bsod 1 time about 6 weeks ago. I unfortunately don't have a spare PSU. I guess I can return this one. I'll try loading the XMP. Currently it is set to auto and still freezing.
 
Status
Not open for further replies.

ASK THE COMMUNITY