Question Need help about an ssd or ram issue

Huka

Prominent
Oct 19, 2020
11
0
510
0
Last night in crystal disk info it shows that my SSD health fell form 100 to 99 % i checked the forums and they say its not a big deal but i have a problem after this event my pc sometimes hangs and what i mean is i lets say I enter chrome and click on youtube it loads for a long time and during this if i press the commands for Task Manager or Ctrl Alt Del for the other options it wont show them after 10 seconds or so and then it loads the page and opens everything i clicked

Is this a Ram or SSD issue i checked Windows Memory Diagnostic it showed no problems

MOBO:ASROCK A320M DGS BIOS P4.7
CPU:RYZEN 5 2600
GPU:RX 580 SAPPHIRE NITRO 4GB
RAM:ADATA GAMMIX D10 2X8GB 2666
SSD:SAMSUNG SSD 980-OS INSTALLED ON HERE
HDD:SAMSUNG 250GB
PSU:SEASONIC S12 520W

And nothing is overclocked please help

Note:Samsung Magician shows that the drive is healthy
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
60,383
5,072
166,290
10,417
it could be neither

shame its only sometimes, might take a while to find.

Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

doesn't remove anything, just stops non microsoft programs running with startup. easy to reverse.

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.

1% is nothing.
 

Huka

Prominent
Oct 19, 2020
11
0
510
0
I will try the following

Clean Boot
Removing ram sticks
And OS reinstallation

Please note that these tests will take time since its as I put it "sometimes not always" but thank you for the reply i will keep this thread alive since any amount of help is still welcome and i will reply as soon as i found the culprit.
 
Last night in crystal disk info it shows that my SSD health fell form 100 to 99 % i checked the forums and they say its not a big deal but i have a problem after this event my pc sometimes hangs and what i mean is i lets say I enter chrome and click on youtube it loads for a long time and during this if i press the commands for Task Manager or Ctrl Alt Del for the other options it wont show them after 10 seconds or so and then it loads the page and opens everything i clicked

Is this a Ram or SSD issue i checked Windows Memory Diagnostic it showed no problems

MOBO:ASROCK A320M DGS BIOS P4.7
CPU:RYZEN 5 2600
GPU:RX 580 SAPPHIRE NITRO 4GB
RAM:ADATA GAMMIX D10 2X8GB 2666
SSD:SAMSUNG SSD 980-OS INSTALLED ON HERE
HDD:SAMSUNG 250GB
PSU:SEASONIC S12 520W

And nothing is overclocked please help

Note:Samsung Magician shows that the drive is healthy
Post a screenshot from crystal disk info for both disk.
 
https://www.userbenchmark.com/UserRun/54990658
Here you go its just that userbenchmark is notorious for being bad and it shows once again it doesnt show my gpu and seq write on my ssd shows around 1200 but in samsung magician its 2600
You might want to update the bios looks like your way behind.

While your at the mobo site check the chipset driver also.

After that is done rerun UBM.

I won't comment on the UBM good/bad/biased spat.
 

Huka

Prominent
Oct 19, 2020
11
0
510
0
I updated my bios to P4.7 for the CPU to work with my a320 board the first update was p3.0 and it worked fine and the chipset driver is installed

Update:Ok now it doesnt happen anymore i just did one thing i took out ram sticks and tried one by one it didnt happen then i put them back together now it works fine 2 days its good i dont know what the problem is but i will keep the thread open if i get it again

I rerun the test now it shows it here you go
https://www.userbenchmark.com/UserRun/54999445
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS