Question Need Help determining problem.

Apr 21, 2020
5
0
10
0
I've been working on a build and been having some major problems. The computer boots and performs just fine but after it's left alone for awhile the screen goes black and when the computer wakes up it says no active partition found. When I hit any button it takes me into BIOS and it is no longer recognizing the boot drive. Just as soon as I power off and power back on, it boots up like nothing ever happened. Ive tried it with another working drive pulled from a functioning pc, same thing. Swapped motherboard, same thing. the PSU came directly from another working unit. The only things that I havent swapped is RAM and CPU. Ive reinstalled windows and updated bios. Is it likely that the CPU or Ram is causing this?

Full Specs
i5 4570
Asus h81m-c board
samsung 1600mhz ddr3
thermaltake 700w psu
crucil 60gb ssd
seagate 500gb hdd
windows 10 pro.


Any help is greatly appreciated.
 
Apr 21, 2020
5
0
10
0
I don't think this is a problem with your hardware. People routinely report problems after waking their PC from sleep or hibernation mode, just turn them off. They are only useful for saving battery power in laptops.

https://support.microsoft.com/en-ca/help/13770/windows-shut-down-sleep-hibernate-your-pc
I'm going to try to fidget with the power settings a little bit. I had already changed the sleep settings to never. But there was an advanced setting about hard drive powering off, I turned it to never as well. Now to play the waiting game.
 

ASK THE COMMUNITY