Feb 16, 2009
Motherboard p35-ds3r, q6600 G0, 2x2gb G.skill 8500 1066 ram, ati 4870, and OCZ 700w power supply. I'm new to overclocking.

I recently overclocked my q6600 G0 to 3.0ghz @ 1.267v. Yesterday I decided I wanted to overclock a little more, so I knocked the fsb to 370 (3.3ghz) changed the vcore to 1.29 and tried running prime95.

Prime95 (large fft) wouldn't last for more than a minute before it would just dissapear. So I started increasing the the cpu voltage, finally got around to 1.34v and programs seemed a little bit more stable, not perfect by any means.

Prime95 would last for about 10 minutes to 1 hour before it would just dissapear. I increased the ram voltage and fsb voltage by +.2v

@1.37vcore (55c cores load) my computer seemed alot more stable.
I could run prime95 for about 1-2 hours before crashing/dissapearing at 384k, after messing with settings all morning I decided to play some tf2, about 10 minutes in I crashed.

I went back to my bios knocked the fsb down to 360 and underclocked my ram down to 760Mhz (was 880), started tf2 up again crashed about 3 minutes in.

Got some error messages "cannot read memory" "cannot access memory" (not sure what they said) about 10 of them. They looked like ones I would get when I activated multi-core support and crashed in tf2 so I didnt really pay attention to them.

Tired of messing with all these settings and not getting a stable overclock I decided to go back to 3.0ghz.

I hit my reset button and now I dont get any video at all. At first I thought I fried my ram, even though I had the volts set correctly, but after trying out different things I realized my computer seemed to post properly.

So, I waited 2 minutes after powering on, hit the arrow keys down 2x and hit enter. I could hear windows logging in. So I know my ram, cpu, and hard drive are all working ok. Im just not getting a video signal, I tried resetting the bios, taking out the battery for 2 hours, trying my old 3870, nothing has worked.

Bios settings:
Cpu clock ratio---9x
cpu host frequency---360
C.i.a. 2----disabled
Performance Enhance-----Standard
Memory multiplier-----2:00 or 2:40 can't remember, it was underclocked

System voltage control
DDR2 Overvoltage-----1.8v(base) +.2v Ram 8500 1066 2.0v-2.1v
Pci-e overvoltage control----Normal
Fsb overvoltage control ----- +.2v
(G) MCH overvoltage control--- Normal
Cpu voltage control---- 1.37v
Normal Cpu Vcore 1.25v

Did I fry my motherboard or my graphics card? If so, how? I thought I was within the safe zone as long as I didnt bring my cpu vcore up too much and my temps were fine. Anyway to fix this? Any help is greatly appreciated!


Oct 8, 2007
Since you've already tried another graphics card and that isn't working, it would appear that you fried something on your motherboard.


Feb 16, 2009
Any idea how? Bad motherboard or bad overclocker :( (first time overclocking).... Just trying to get a grasp on what I did wrong. Only thing I can think of is increasing fsb voltage to +.2v
I'm getting a new motherboard ep45-ud3p, dont wanna make the same mistakes.
FSB 370x9
Vcore 1.37v
DDR 2 voltage +.2v
FSB +.2v
Only voltage changes I made. Thx again.