Question need help solving a problem with my headphones

Dec 5, 2019
3
0
10
0
i gave my old desktop pc to a friend of mine with a just installed win 10 pro but the headphones didn't work no matter what, in the sound control panel they appeared and seemed to work fine but they did not sound at all. it doesn't look like it is a problem with the drivers because I updated them multiple times. I was told that it was a problem with the HDMI running from the pc to an old TV and that i just had to madify some settings but I looked it up and every video I found was saying that you have to disable the TV in the sound control panel and set the headphones as the default sound device but it doesn't work. Btw the TV's sound does work just fine. (sorry for my bad english)
 

Lutfij

Titan
Moderator
We will need more information. What is the make and model of your headphones and how are you connecting them to the system? Speaking of system, might want to list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Also include the version for your OS and make sure you're on the latest BIOS update for your motherboard.
 
Dec 5, 2019
3
0
10
0
CPU:amd fx6300
Motherboard: RoHS n68-gs4 fx
Ram: ddr3 kingston 8gb 1666mhz (1x8)
HDD: samsung 240gb
GPU: 1050
PSU: evga 450w 80+ silver (i think)
Chassis: noga stormer
OS: win 10 pro
To be clear, before formatting the disk drive and reinstalling win 10 pro (which is the same version it had before), headphones worked properly.
About the headphones model, i tried with different known good headphones but non of them worked (i connected them via usb 2.0 and spica 3.5 and even tried with an included adaptor which splits the spica into microphone and headphones but nothing).
Do you think that updating the bios which i doubt is up to date will solve the problem, because i dont want to take the risk of leaving the motherboard useless.
 

ASK THE COMMUNITY

TRENDING THREADS