jonj

Distinguished
Jul 6, 2007
79
0
18,630
I am building my first pc and there are a few things that i cant figure out. I pluged in my cpu and its fan, than i plugged the 4 pin connector for the fan in, and it turned on. right next to the cpu on the mobo is a 8 socket power conector(sorry dont know what it is really called) but my psu has 2 seperate 4 socket conectors. do i plug them both in? do i need to plug them in at all? I know that this is a stupid question, but my mobo just broke so i had to rma it. i just wanted to know if i did something wrong. Thanks


Also do i plug my case fans into the mobo with the 3 pin conectors and to my psu with the molex(i think) connectors. Thanks for your help
 

jonj

Distinguished
Jul 6, 2007
79
0
18,630


the mobo is a MSI P6N 680i Diamond. the manual is actually kind of vague. it just says that there is a power socket for the cpu right next to it and that it should be plugged in. it also says that there are 4 -3pin connectors for fans.
 

g-paw

Splendid
Jan 31, 2006
4,479
0
22,780
Download the manual from the MSI website, much easier to read
http://global.msi.com.tw/index.php?func=proddesc&prod_no=1168&maincat_no=1

Also check your PSU manual. JPW1, the 8 pin connector, powers the CPU. All my mobo are currently AMD AM2 and so I don't have hands on experience with the Intel 775 boards. You should have a 20 plus 4 plug coming from the PSU, at least on my boards I had to separate the 4 from the 20 to plug it in. You should have an 8 pin connector but if not, check the PSU manual or MSI support. Hopefully, someone that has installed this mobo will have something to say.
 

g-paw

Splendid
Jan 31, 2006
4,479
0
22,780


Another advantage of checking the online manual is they will make corrections of mistakes in the hard copy. Good luck with the installation. I'm trying to speak quietly so as not to wake up MrsBytch. :)
 

Latest posts