Question Need help with installing Windows 10 on a brand new SSD Samsung 860 QVO 1TB

Jan 9, 2019
4
0
10
0
Hi, I have run into a problem when trying to install a fresh copy of windows 10 from usb stick.
I am trying to install win 10 to a new SSD drive. Unfortunately I cannot clone the drive as the old Sata 3 HDD is going into failure, the laptop is slow, sluggish and pretty much unresponsive. I can sometimes get it to boot into windows but most of the time it takes forever and if it does boot it eventually locks up, so trying to clone is near impossible.
The copy of windows 10, i have was downloaded from Microsoft, as my daughter lost her product key but was able to recover it after we installed win 10 from the win old data?
I have tried installing windows from the usb drive booting from the bios and doing a clean install but when i get to to a point early in the install i get a pop up window asking for drivers and or a disc/usb drive.
So I am not sure if i need bios updates, or what drivers or what, as i cant seem to progress from there.

The drive is a Samsung 860 QVO 1 TB v-nand. I have looked on Samsung website and i can only find drivers for M.2 drives. There is the Samsung magician software that i did have running at one point while connected to the SSD to an external usb cable when i got the laptop to boot up with the old HDD.
This is an Intel board, so is it possible i need to update the bios from Intel site.

The details of the system are listed below. I have tried googling and you tubing the issue i have but not really finding any answers.

Sorry I've over egged it in the description of problem but just wanted to make sure i got as much detail down, to i am sure is an easy fix. This is my first venture into SSD, so its a bit of a learning curve for me.

Any help much appreciated.
If any more info is needed i will be happy to provide.

Kind regards,

Steve.

MSI Gaming Laptop

Marketing name: GE62 6QL

Model MS-16j5

Memory 8gb

BIOS info:

Bios version: E16J5IMS.11D
EC version: E16J5EMS3.110

CPU: Intel core I7 6700hq cpu @2.600ghz

All serial ATA slots are empty except port 2 which has HL-DT-ST DVRAM ATAPI

SATA Mode selection: AHCI
Boot mode: UEFI

*















Heading in bois: Aptio setup utility 2018 American Megatrends
 
Jan 9, 2019
4
0
10
0
Yup, just done that before i checked your reply. I can see it in the device manager but not in the my computer section, so it has not been assigned a drive letter.
I was thinking maybe i could try cloning the OS from my windows 7 PC if that's possible?

Edit:
I've just run Samsung Magician software and the drive is recognised in there but i cant run a test as it says it has no volume allocated to it.

Thanks for your reply.
 
Last edited:

ASK THE COMMUNITY