Need urgent help! low 3dmark06 score with 8800GT

devilray26

Distinguished
Jul 21, 2007
26
0
18,530
0
Hey, just got my 8800 GT yesterday but im getting crap scores. 3dmark06 score is 7446, am i not suppose to get atleast 11000? what is going on? i tried it in both vista and xp and i get around 7000. even my old 7900 GTX can do 6000. can anyone help me?

specs are:

core 2 duo e6600 2.4ghz
2gb ram
8800 GT
 

gahleon

Distinguished
Jan 7, 2006
347
0
18,780
0
It is contingent upon a few things, not merely your graphics card. I had seen somthing around those lines but that was with a high end intel quad which would boost your 3dmark06 cpu score quite a bit higher. I think that will account for some of the difference. Plus you also, at least according to your tag, are running your core 2 at stock 2.4 ghz which seriously hinders the performance. Need to pump that up a little dood
 

gpippas

Distinguished
May 11, 2007
463
0
18,790
1
Use futuremarks comparison tables to compare your score with other people with the same configuration. Only then will you know if you are under achieving.

Try overclocking your cpu. Most of the benchmarks of the 8800gt were run with C2Q's at about 3ghz. Your running a C2D at 2.4ghz.
 

Zer0xChan

Distinguished
Oct 4, 2007
4
0
18,510
0
If you want a comparison here is what I scored when I ran it today on the new system I finished building. I've not touched anything away from the stock settings or factory OC

AMD 5200 x2
2gig pc6400
evga superclocked 8800GT

3DMark Score 9531 3DMarks
SM 2.0 Score 4334 Marks
SM 3.0 Score 4787 Marks
CPU Score 1976 Marks
 

Blacken

Distinguished
Aug 27, 2004
641
0
18,980
0
Your right about 11000. Seen more that 3 E6600/88GT scores on that level. 10762 here.
E6600
8800GT @ 715/2050

Whats your PSU? Make sure you have PCIe on x16 in the bios.
 

kpo6969

Distinguished
May 6, 2007
1,144
0
19,290
1

AMD 5000 x2
3gig pc5300
evga superclocked 8800GT
9169
 

LEXX911

Distinguished
Nov 24, 2007
24
0
18,510
0
If you really have a low score, it's to do with the PSU. For some weird reason, some 8800gt or PSU aren't communcating properly and distributing enough power to the card. If you have another PSU lying around, give that a try.
 

a3ph

Distinguished
Dec 3, 2007
5
0
18,510
0
I'm getting the same problem and have nearly the same specs:

q6600 g0 3.2ghz /w ultra 120 ex
bfg 8800gt /w hr03-gt
2GB pc6400 supertalent oc with 4-4-3-8 @900mhz @2.1v
xfx 680i lt sli mobo
antec sp-500 modular psu

I get an average of ~50 fps on everything except the "red valley" [it looked like a strategy game with really crappy graphics] sim, where it gets ~1.5 fps. I'm getting around 12000 3dmarks running on a 1200*1024 monitor. Weird! :heink: And this is clearly not a psu problem since I can run plenty of other games fine [cod4, crysis, tf2, unreal3, couple others]. And yes, the 500 watt psu is plenty, as long as I don't OC the 8800gt.
 

folius

Distinguished
Nov 20, 2007
109
0
18,680
0
Im getting ~12.2k in 3dmark06 with my rig (see sig)....

As I have said in every other thread like this... 3dmark is a BENCHMARK! Go play games.... stop worrying about it. If your games run fine, your benchmark score means nothing. Sure, if your games are running at 20fps when everything is turned to low, maybe you have a problem.... but if you run fine inside of games, does it really matter what your benchmark score is?
 

spoonboy

Distinguished
Oct 31, 2007
1,053
0
19,280
0


He should be getting alot more than 7,500 3d marks. I get 6498 with a 7900gt @ 700/850 and a core 2 duo @ 2.1 something ghz (e6400 speed). Maybe hes got his res and aa on though, i get my score at 1152x864 with no aa.
 


Nearly the same specs ?
A Q6600 with a 30% oc is far from nearly the same as a stock E6600.
"red valley" is a cpu test, the low fps there is normal.
Does anybody remember how to post the link for thier score? It can be helpful when trying to determine why score's are low.
http://service.futuremark.com/compare?3dm06=3608989
 

sepayne21

Distinguished
Aug 15, 2007
225
0
18,690
4
i'm getting just below 9000 with my EVGA 8800GT superclocked. did you go from an ati card to nvidia? If so, you should try using driver cleaner pro to remove ALL of the ati stuff. even when I did this with mine, I still had some driver issues(I don't know why but I just did) I wiped my hdd and reinstalled windows to overcome the driver issues.

athlon64 x2 3800+@2.3GHz
2 gig ddr2667
8800GT
500W powersupply (28amps on 12Vrail)
 

Craxbax

Distinguished
Mar 26, 2007
380
0
18,780
0
Even though 3DMark is benchmarking it can help you identify if you have your system set up properly. Driver conflicts and congested or conflicts in the registry and background programs tying up available resources do affect performance and reflect in subpar scores.
 

Rip181

Distinguished
Nov 16, 2007
62
0
18,630
0
I had the same problem with a friends computer I recently made. The first time I ran teh test he got 12500 then all of the sudden it was 8000-9000. I upped the fan speed from the default 29% to 55% and that solved the problem. Seems that the card was getting to hot and was under performing.

Computer Specs
E6850
Asus Maximus Formula
2 gigs ddr2 800
50 gig hd
Evga 8800 GT Superclocked
 

TSIMonster

Distinguished
Mar 10, 2006
1,129
0
19,280
0
I get 11108 with the rig in my signature. My 3600+ even got 8000+ with the 8800GTS..

Your score is really low. Make sure your driver is set to performance and that all background tasks (anti-virus, etc) are turned off and see if that gets you the score you are looking for.
 

TheMaverick

Distinguished
May 13, 2002
146
0
18,680
0
Dear God I really gotta figure out what my problem is... you think you've got it back. I score 6000 points with 3dMark06 with my rig (see sig)

Weird thing is with my 7950GT I almost got the same score, just a little lower. But before I switched over to my 8800GTS (G92) my scores dropped by 22% for some reason then when I put in this card my score was only 6000, really should be ALOT higher... I know it's a setting somewhere, bloody vista!.. That or maybe the PSU problem someone mentioned above. However I have a 600W powersupply which isn't all powerful anymore but should be able to handle this load. Then again I have 8 HDDs on a RAID controller now which eats up alot of power.

Ugh driving me crazy!
 

Hatman

Distinguished
Aug 8, 2004
2,024
0
19,780
0
O dear that is bad.... with OC'ing mine reaches 14k 3dmark06 no prob.

Btw a word of warning these cards die if you use them at 2ghz memory for too much time.

There is a lovely BIOS voltmod you can do which can increase your max overclocks on core for example by 40mhz same with shaders.
 

kpo6969

Distinguished
May 6, 2007
1,144
0
19,290
1

Yes I know it's not too good, but Q6600 vs X2 5000 = no contest (bios locked-can't o'c)
Normal use I run 650/1625/1900 (stock)
 

ASK THE COMMUNITY

TRENDING THREADS