Question Negative temperature in BIOS B450 Aorus Elite

Sep 13, 2020
8
0
10
0
Hi, i'm having trouble with my B450 Aorus Elite. Under smart fan 5, my CPU temp is -55C, which makes my fan spin at just 1000RPM. Software on the other hand shows that the temps are at 60C idle and up to 95 under load. Another problem is that my PC takes like 2 minutes to start up properly. With the press of power button my fans will start spinning, and stop after about 5 seconds, then they will start spinning again and so on and so on. Is the mobo soon to be dead?
View: https://imgur.com/a/ARIWaiT
 
Sep 13, 2020
8
0
10
0
I think the bios locks it at minimum because of the icy cold temperature. If i change it to max speed its still at 1000rpm. Is there a way to disable Smart fan 5 and make it run on different speed?
 
Hi, i'm having trouble with my B450 Aorus Elite. Under smart fan 5, my CPU temp is -55C, which makes my fan spin at just 1000RPM. Software on the other hand shows that the temps are at 60C idle and up to 95 under load. Another problem is that my PC takes like 2 minutes to start up properly. With the press of power button my fans will start spinning, and stop after about 5 seconds, then they will start spinning again and so on and so on. Is the mobo soon to be dead?
View: https://imgur.com/a/ARIWaiT
I can't believe a B450 would but...does your motherboard have any LN2 overclocking features? One is a BIOS trick to make a CPU startup in sub-zero temps (it won't otherwise). If it does, could it be enabled? If so it might cause this if you're not actually running under LN2.

Otherwise, try a CMOS reset to see if it clears up.
 

vov4ik_il

Respectable
I think the bios locks it at minimum because of the icy cold temperature. If i change it to max speed its still at 1000rpm. Is there a way to disable Smart fan 5 and make it run on different speed?
You can still max it out in BIOS, just do manual curve and raise it to 100% on all temps. In the OS, if you have MS, go to Smart Fan and set full speed.
 
Last edited:
Sep 13, 2020
8
0
10
0
You can still max it out in BIOS, just do manual curve and raise it to 100% on all temps. In the OS, if you have MS, go to Smart Fan and set full speed.
Set it up at 100% but its still at a slow speed. Trying CMOS reset now.
Edit: I have 2 pins labeled CLR_CMOS. Should i shortcircut them or just reset it by taking off battery?
 
Sep 13, 2020
8
0
10
0
I can't believe a B450 would but...does your motherboard have any LN2 overclocking features? One is a BIOS trick to make a CPU startup in sub-zero temps (it won't otherwise). If it does, could it be enabled? If so it might cause this if you're not actually running under LN2.

Otherwise, try a CMOS reset to see if it clears up.
Enabled LN2 but it still reads as -55C and fan speed is limited to 1000rpm even on manual Smart Fan 5 settings at 100%
 
Sep 13, 2020
8
0
10
0
I've contacted AMD support, but they couldn't help as AMD Ryzen Master showed good temps. Turns out that after I've disconnected SATA SSD and connected SATA HDD in it's place, the bios temp switched to constant +32C. It is probably a faulty motherboard, because some of the USB ports wont randomly work until i reconnect the USB device.
 

ASK THE COMMUNITY