Nero

xazos79

Distinguished
May 9, 2001
275
0
18,780
0
Hi all, when i burn in Nero (a couple versions down from the latest), at the very end i always get bullshit errors saying that something has failed....yet the cd invariably always works fine. As if it had been completely successful. I thought it might be a bug so i upgraded to the latest version of Nero via a patch....but now i can't even burn. It will start to read the source cd then it shits itself. I'm at work at the moment so i'll post the exact error message later on. Cheers to anyone who can be bothered helping me out.
 

blah

Distinguished
Dec 31, 2007
2,694
0
20,780
0
Man, the only thing I can say: get yerself Easy CD Creator and be happy. Dont sweat it, I have both, but working on ECDC all the time, no problems ever, Nero gives me pain in the brain sometimes, even the newest one cant write all the way through sometimes, especially on W2k, especially when drive is not defragmented before. ECDC works like a champ in same situations.

Post, we'll do the "search"... :wink:
 
G

Guest

Guest
Reading this post, I started using the EZCD, Latest version, and I still have problems burning with it. I didn't have them when I was using Windows Me, but no I have them with windows 2000. I switch to Nero Version 5.0 and I have been able to Brun Cd's and copy them with no problem. I'm using a TEAc drive (12x10x32)
 

blah

Distinguished
Dec 31, 2007
2,694
0
20,780
0
sori, forgot to mention, latest version has some problems with burners, i am using 4.03, right before the latest one.
but glad you got it working, Nero latest version did not work on friend's PC as well, so i dont even know how you got it to work, by saying latest you mean 5.5?
Have fun.

Post, we'll do the "search"... :wink:
 

ASK THE COMMUNITY

TRENDING THREADS