.Net Framework v4.0.30319

urbanswat12

Distinguished
Jul 15, 2010
4
0
18,510
0
Hello, For the past couple of months I have been trying to install some software.
Autodesk Maya 2011(Tried installing 64 bit and 32bit versions)
Autodesk Maya 2009(Tried installing multiple times)
R.U.S.E Beta
For a couple of them, And every time I try to install a program I will get a message saying I need to install
.Net Framework v4.0.30319

I Have tried goggling and updating my framework version but nothing seems to work.
Can someone please help?

-Swat
 

elumeazi

Distinguished
Nov 16, 2011
1
0
18,510
0

 

ASK THE COMMUNITY