Netgear 600 wouldn't find dynamic IP

jpmank

Honorable
Nov 5, 2012
5
0
10,510
0
Hello,
I have Charter Cable and I'm using a netgear n600 dual band router. I set this up at my previous place and am trying to set it up again. I'm not able to get a dynamic ip address from the router. Everything I try to set up the static IP it gives me the message: "to avoid a conflict with your internet service provider your router's ip address has been updated to..." with a different IP address. When I update the static IP, it changes the IP again.

Can anyone help with this?
 

jpmank

Honorable
Nov 5, 2012
5
0
10,510
0


When I remove the router and connect directly to the modem, I have no problems. As soon as I add the router in, I'm sunk.

If I try to go through NetGear's setup wizard, it doesn't find the IP or DNS. When I pull the numbers and enter manually, it provides changes my IP. Below are the numbers I receive when I tried tonight.

Initial Numbers:

IP Address:192.168.1.2
IP Subnet Mask: 255.255.255.0
Gateway: 192.168.1.1

Primary DNS: 192.168.1.1

After I entered the initial numbers and clicked Apply, I get this message:

To avoid a conflict with your Internet Service provider, your router's IP address has been updated to 10.0.0.1.

You must now update the IP address in your router's configuration settings for each relevant service, such as port forwarding and IP address reservation.
If I pull the ipconfig I have the below.

IP Address:10.0.0.2
IP Subnet Mask: 255.255.255.0
Gateway: 10.0.0.1

Primary DNS: 10.0.0.1

Every time I've tried this, DHCP Enabled is set to Yes.
 

jpmank

Honorable
Nov 5, 2012
5
0
10,510
0
No, I don't. I get 66.xxx.xxx.67.

The full sequence comes back as:

IP Address: 66.xxx.xxx.67
IP Subnet Mask: 255.255.252.0
Gateway: 66.xxx.xxx.1

Primary DNS: 24.247.15.53
66.189.0.100
24.178.162.3

And with these baffling results, I've exceeded my limited knowledge of networking.
 

Emerald

Titan
Moderator
reset the router to manufacturer default and turn it off and disconnect anything connected to the LAN.

turn off the modem

turn on the modem and wait until it is all the way booted.

turn on the router and wait until it is done booting.

connect your computer to the LAN of the router.

did your computer get a IP?

log into the router and check under Status if the router has a Public IP
 

jpmank

Honorable
Nov 5, 2012
5
0
10,510
0
Emerald - I apologize for not getting back with you sooner! Thank you for your help. Our home is up is successively wireless!

Thanks again for your time and assistance.

 

Similar threads


TRENDING THREADS