network

G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.general (More info?)

Anyone in this group good at networking. Problem is with SE & ME. both
machines can browse the net, the router sees both, and if I play with browse
master and LM announce I can get the ME to see SE and browse files, but not
the other way around. I've been working on it for a few days searching the
net and haven't found any help.
And no replies in the networking group for these systems.

A couple of weeks ago I transferred some of the needed files via a cat5
without trouble. But I missed some and moved a known good wireless card to
the ME box to get the other needed files.

Norman
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.general (More info?)

E-Net-Rider
Sounds like a simple configuration problem. Strongly suggest you
follow Carey Holzman's suggestion at the following site....it will
probably take you 10 minutes to find the culprit.
http://www.homenethelp.com/help/networking-me.asp

Hope this helps

Dan

"E_Net_Rider" <E_Net_Rider@hotmail.com> wrote in mes
sage news:%23KdrZpAVFHA.584@TK2MSFTNGP15.phx.gbl...
> Anyone in this group good at networking. Problem is with SE & ME.
both
> machines can browse the net, the router sees both, and if I play
with browse
> master and LM announce I can get the ME to see SE and browse files,
but not
> the other way around. I've been working on it for a few days
searching the
> net and haven't found any help.
> And no replies in the networking group for these systems.
>
> A couple of weeks ago I transferred some of the needed files via a
cat5
> without trouble. But I missed some and moved a known good wireless
card to
> the ME box to get the other needed files.
>
> Norman
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.general (More info?)

on the machine that is NOT visible to the other
check the settings for sharing in 'my computer' right click a drive and
there should be a sharing option, If it is there check it to see if it is
enabled. If it isnt there goto control panel, networks and add 'file sharing
for microsoft networks'

--
Adaware http://www.lavasoft.de
spybot http://security.kolla.de
AVG free antivirus http://www.grisoft.com
Etrust/Vet/CA.online Antivirus scan
http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
Panda online AntiVirus scan http://www.pandasoftware.com/ActiveScan/
Catalog of removal tools (1)
http://www.pandasoftware.com/download/utilities/
Catalog of removal tools (2)
http://www3.ca.com/securityadvisor/newsinfo/collateral.aspx?CID=40387
Blocking Unwanted Parasites with a Hosts file
http://mvps.org/winhelp2002/hosts.htm
links provided as a courtesy, read all instructions on the pages before use

Grateful thanks to the authors and webmasters
_
"E_Net_Rider" <E_Net_Rider@hotmail.com> wrote in message
news:%23KdrZpAVFHA.584@TK2MSFTNGP15.phx.gbl...
> Anyone in this group good at networking. Problem is with SE & ME. both
> machines can browse the net, the router sees both, and if I play with
browse
> master and LM announce I can get the ME to see SE and browse files, but
not
> the other way around. I've been working on it for a few days searching the
> net and haven't found any help.
> And no replies in the networking group for these systems.
>
> A couple of weeks ago I transferred some of the needed files via a cat5
> without trouble. But I missed some and moved a known good wireless card to
> the ME box to get the other needed files.
>
> Norman
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.general (More info?)

On Sun, 8 May 2005 16:13:09 -0400, E_Net_Rider wrote:

> Anyone in this group good at networking. Problem is with SE & ME. both
> machines can browse the net, the router sees both, and if I play with browse
> master and LM announce I can get the ME to see SE and browse files, but not
> the other way around. I've been working on it for a few days searching the
> net and haven't found any help.
> And no replies in the networking group for these systems.
>
> A couple of weeks ago I transferred some of the needed files via a cat5
> without trouble. But I missed some and moved a known good wireless card to
> the ME box to get the other needed files.

No, I am not you! Anyway, I have two Windows ME computers on a LAN. I have
never needed to play with the LM Announce settings. Just left them set to,
"No"; I believe that is the default.

I have one computer set to "Disabled", and the other set to "Enabled" for
the Browse Master settings. Default for both was "Automatic"; but I run a
server on one of the computers, which is powered on more than the other. I
figured that setting Browser Master to "Enabled" on the computer with the
server, and "Disabled" on the other would ensure that the computer with the
server was always the Browse Master.

--
Norman
~Win dain a lotica, En vai tu ri, Si lo ta
~Fin dein a loluca, En dragu a sei lain
~Vi fa-ru les shutai am, En riga-lint
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.general (More info?)

Thanks very much for that link. I'll work through that site as time allows
and post back.
BTW, being reminded of this issue after visiting that site. Why is it that
only XP supports the newest level of wireless security? With all of the
associated trouble, why hasn't MS released an update to plug-in to all OS's?
Surely it can't be that difficult!
Norman

"Dapper Dan" <dapperdan@home.com> wrote in message
news:u57f9TDVFHA.928@TK2MSFTNGP15.phx.gbl...
> E-Net-Rider
> Sounds like a simple configuration problem. Strongly suggest you
> follow Carey Holzman's suggestion at the following site....it will
> probably take you 10 minutes to find the culprit.
> http://www.homenethelp.com/help/networking-me.asp
>
> Hope this helps
>
> Dan
>
> "E_Net_Rider" <E_Net_Rider@hotmail.com> wrote in mes
> sage news:%23KdrZpAVFHA.584@TK2MSFTNGP15.phx.gbl...
> > Anyone in this group good at networking. Problem is with SE & ME.
> both
> > machines can browse the net, the router sees both, and if I play
> with browse
> > master and LM announce I can get the ME to see SE and browse files,
> but not
> > the other way around. I've been working on it for a few days
> searching the
> > net and haven't found any help.
> > And no replies in the networking group for these systems.
> >
> > A couple of weeks ago I transferred some of the needed files via a
> cat5
> > without trouble. But I missed some and moved a known good wireless
> card to
> > the ME box to get the other needed files.
> >
> > Norman
> >
> >
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.general (More info?)

Norman,

The simple answer is that Win 98 and Win Me are both out of support other
than for critical vulnerabilities
(http://support.microsoft.com/default.aspx?scid=fh;EN-US;LifeAn1).
--
Mike Maltby MS-MVP
mike.maltby@gmail.com



E_Net_Rider <E_Net_Rider@hotmail.com> wrote:

> Thanks very much for that link. I'll work through that site as time
> allows and post back.
> BTW, being reminded of this issue after visiting that site. Why is it
> that only XP supports the newest level of wireless security? With all
> of the associated trouble, why hasn't MS released an update to
> plug-in to all OS's? Surely it can't be that difficult!
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.general (More info?)

Double thanks Dan and to Carey. It seems I've got it working. I had read
where tcp/ip was being troublesome and it was better to use netbeui or
ipx/spx for protocols. I think that article suggested netbeui as the better,
but I had no idea about what might be required besides just loading them.
When time permits, I might just try netbeui in place of ipx/spx. think it
was supposed to be faster, and then somewhere else netbeui was recommended
over tcp/ip for security reasons.
I'll try to post back with updates or maybe contact Carey. She seems to know
what she is doing.
Norman

"Dapper Dan" <dapperdan@home.com> wrote in message
news:u57f9TDVFHA.928@TK2MSFTNGP15.phx.gbl...
> E-Net-Rider
> Sounds like a simple configuration problem. Strongly suggest you
> follow Carey Holzman's suggestion at the following site....it will
> probably take you 10 minutes to find the culprit.
> http://www.homenethelp.com/help/networking-me.asp
>
> Hope this helps
>
> Dan
>
> "E_Net_Rider" <E_Net_Rider@hotmail.com> wrote in mes
> sage news:%23KdrZpAVFHA.584@TK2MSFTNGP15.phx.gbl...
> > Anyone in this group good at networking. Problem is with SE & ME.
> both
> > machines can browse the net, the router sees both, and if I play
> with browse
> > master and LM announce I can get the ME to see SE and browse files,
> but not
> > the other way around. I've been working on it for a few days
> searching the
> > net and haven't found any help.
> > And no replies in the networking group for these systems.
> >
> > A couple of weeks ago I transferred some of the needed files via a
> cat5
> > without trouble. But I missed some and moved a known good wireless
> card to
> > the ME box to get the other needed files.
> >
> > Norman
> >
> >
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion,microsoft.public.windowsme.general (More info?)

TCP/IP is the most supported ('cuz the Internet runs on it); you'd have
to check but I think some other protocols are better in some respects
for technical reasons.

Rick


E_Net_Rider wrote:
> Double thanks Dan and to Carey. It seems I've got it working. I had read
> where tcp/ip was being troublesome and it was better to use netbeui or
> ipx/spx for protocols. I think that article suggested netbeui as the better,
> but I had no idea about what might be required besides just loading them.
> When time permits, I might just try netbeui in place of ipx/spx. think it
> was supposed to be faster, and then somewhere else netbeui was recommended
> over tcp/ip for security reasons.
> I'll try to post back with updates or maybe contact Carey. She seems to know
> what she is doing.
> Norman
>
> "Dapper Dan" <dapperdan@home.com> wrote in message
> news:u57f9TDVFHA.928@TK2MSFTNGP15.phx.gbl...
>
>>E-Net-Rider
>>Sounds like a simple configuration problem. Strongly suggest you
>>follow Carey Holzman's suggestion at the following site....it will
>>probably take you 10 minutes to find the culprit.
>> http://www.homenethelp.com/help/networking-me.asp
>>
>>Hope this helps
>>
>>Dan
>>
>>"E_Net_Rider" <E_Net_Rider@hotmail.com> wrote in mes
>>sage news:%23KdrZpAVFHA.584@TK2MSFTNGP15.phx.gbl...
>>
>>>Anyone in this group good at networking. Problem is with SE & ME.
>>
>>both
>>
>>>machines can browse the net, the router sees both, and if I play
>>
>>with browse
>>
>>>master and LM announce I can get the ME to see SE and browse files,
>>
>>but not
>>
>>>the other way around. I've been working on it for a few days
>>
>>searching the
>>
>>>net and haven't found any help.
>>>And no replies in the networking group for these systems.
>>>
>>>A couple of weeks ago I transferred some of the needed files via a
>>
>>cat5
>>
>>>without trouble. But I missed some and moved a known good wireless
>>
>>card to
>>
>>>the ME box to get the other needed files.
>>>
>>>Norman
>>>
>>>
>>
>
>
 
Thread starter Similar threads Forum Replies Date
S Windows 95/98/ME 0

Similar threads


ASK THE COMMUNITY