josh-advancedtech

Distinguished
Dec 20, 2011
7
0
18,510
Simply to do, just need to make sure your file sharing is setup properly.

If you're sharing from the Win7 machine make sure you have permissions set to "Everyone" to be able to access the folder as well as changing the settings through the Network and Sharing Center>Advanced Sharing Settings and turn off "password protect sharing", unless you want to make it so you have to enter in a username and password when accessing the data.

Same principal for XP, just share the folder and make sure that the permissions are set correctly.

Also make sure both machines are setup on the same workgroup/domain and IP network.