LiquidFlame

Distinguished
Oct 17, 2006
102
0
18,680
Just finish building my new rig (my MB is a EVGA 680i A1), and when I try to use the internet, my connection is really slow. So I uninstalled the NVIDIA network manager, I went into the BIOS and disable the other Ethernet port that wasn't being used, but no success. So the next thing I did was plug my computer straight into my cable modem and bingo, my speed was back to normal. This pointed me to, that there most be an issue with my router, but my laptop that uses the same router has no issue, so I'm guessing it’s a compatibility issue with my MB and router. Has anyone else had this issue and does anyone have any suggestions? Thanks for the advice in advanced.
 

turk_1000

Distinguished
Jul 31, 2007
92
0
18,640
XP will automatically bridge network cards without asking you. Check Control Panel-Network Connections and see if there is a bridge. Disable it. Might help. Caused me problems.
 

TRENDING THREADS