G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I had a problem with a Dell desktop computer, so I reinstalled Windows XP
Home and reformatted the disk.

When I run the network setup wizard, I get to the page that says "Select the
statement that best describes this computer." I then click the second
button, namely, "This computer connects to the internet through a
residential gateway...". This is correct, as I have this computer connected
to a router.

However, after I have finished the network setup wizard, I can go back to
the beginning of the wizard, and the computer has apparently changed the
selection to "This computer connects directly to the Internet...." This does
not work, and apparently stops the internet from working from two other
computers in my house. (One is attached to the router and the other is
wireless.)

Does anybody have any idea what would cause the button to change, or how to
set up the computer so that the button doesn't change?

Thanks,
Bill Edelstein
wedelst1@filler.nycap.rr.com (Remove "filler." to get correct email)
address).
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

IE, tools menu, Options, Connection tab, LAN Settings button, uncheck the boxes for detecting settings.

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"William Edelstein" <wedelst1@nycap.rr.com> wrote in message news:RVDQe.18826$PM3.12531@twister.nyroc.rr.com...
>I had a problem with a Dell desktop computer, so I reinstalled Windows XP Home and reformatted the disk.
>
> When I run the network setup wizard, I get to the page that says "Select the statement that best describes this computer." I then
> click the second button, namely, "This computer connects to the internet through a residential gateway...". This is correct, as I
> have this computer connected to a router.
>
> However, after I have finished the network setup wizard, I can go back to the beginning of the wizard, and the computer has
> apparently changed the selection to "This computer connects directly to the Internet...." This does not work, and apparently stops
> the internet from working from two other computers in my house. (One is attached to the router and the other is wireless.)
>
> Does anybody have any idea what would cause the button to change, or how to set up the computer so that the button doesn't change?
>
> Thanks,
> Bill Edelstein
> wedelst1@filler.nycap.rr.com (Remove "filler." to get correct email)
> address).
>
>