jt

Distinguished
Mar 31, 2004
253
0
18,780
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

We had a home network running just fine. Had to format and reinstall XP
Professional. Now when one of our other computers wants to access the
network it asks for a user name and password -this never happended before,
how did this get turned on and how do we turn it off? Before you just
shared a file and the others could access it no problem.

thanks
 

Roadrunner

Distinguished
Feb 28, 2004
54
0
18,630
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hey there ... See if this does the trick
You can use the following steps to enable automatic logon:

1. Click Start, and then click Run.
2. In the Open box, type: control userpasswords2 , and then click OK.
3. In the dialog box that appears, clear the "Users must enter a user name
and password to use this computer" check box, and then click OK.

How to Enable Automatic Logon in Windows
http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp





"JT" <grouch_@hotmail.com> wrote in message
news:NYMSe.82983$Hk.62786@pd7tw1no...
> We had a home network running just fine. Had to format and reinstall XP
> Professional. Now when one of our other computers wants to access the
> network it asks for a user name and password -this never happended before,
> how did this get turned on and how do we turn it off? Before you just
> shared a file and the others could access it no problem.
>
> thanks
>
>