New 775 motherboard computer boots for a few seconds then shuts off

gettinfresh

Honorable
Feb 28, 2012
9
0
10,510
0
Hello, I had an old pentium dual core desktop, with ddr2 the old motherboard went out on me so i decided to get a new one. I bought a MSI G41M-P26 LGA 775 Intel G41 Micro ATX Intel Motherboard and just put the old 2.6 dual core on, the old heatsink didnt fit right, but with a little tlc got it to fit securely against the processor I alsoo got pareema 4gb ddr3 ram, and hooked it all up to my old peripherals (1gb ddr3 pny graphics card pcie, and wd 500 gb sata, with old psu) i turned it on, and it started to boot up, then shut down after windows 7 x64 started to load. I checked to make sure everything was in securely and tried again, and the same thing happened. Im not a gamer, but just like to surf the web and watch hd videos on my 47" sony bravia please help me, I dont know whats wrong
 

Onus

Titan
Moderator
Either your HSF is not making good contact with the CPU and it is overheating, or your PSU is not able to power the load. What brand and model (not just wattage) is the PSU? What graphics card do you have?
 

gettinfresh

Honorable
Feb 28, 2012
9
0
10,510
0
i didnt install a fresh copy of windows as i didnt wanna lose the genuine windows 7 and the graphics card im using is A PNY nvidia geforce 210 with 1 gb of ddr3
 

sonexpc

Honorable
Feb 20, 2012
478
0
10,860
48
You need to reinstall the OS again ... because the hardware is different..

If you have Genuine Window 7 ... and you have the Disc with you ... you should be able to reinstall without any issue ... do you find your licence key..
 

gettinfresh

Honorable
Feb 28, 2012
9
0
10,510
0
i will try and get back to you, ugh i just dont have the product key anymore, im not exacly sure how i syumbled upon a genuine one in the first place, I just entered the product key from my old laptop
 

hpdeskjet

Distinguished
Mar 26, 2011
457
0
18,860
28
Install ProduKey to retrieve your Windows 7 key.

Edit: Actually, nevermind. This would've worked if your old mobo still worked, but you can't even get into the OS.
 

Onus

Titan
Moderator
Well, even a 400W Diablotek should be able to handle that load (at least until an incoming spike because your wife turned on the garbage disposal), so it's probably not that.
But yeah, sonexpc is right, you need to re-install Windows. Do rule out overheating too, since you mentioned having some trouble with the heat sink. You would have needed new thermal paste too, not whatever was left stuck to it.
 

gettinfresh

Honorable
Feb 28, 2012
9
0
10,510
0
well i was able to install windows, but after an hour it shuts off from overheating, i need a new heatsink because after fiddling with it for a while last night I broke one of the clips, any reccomendations? I have about 50 bucks and im trying to get the most cool for for my dollar to fit on my 775
 

Onus

Titan
Moderator
The Xigmatek Gaia can use two fans. It comes with only one, but includes the rubber mounts for a second fan.
I recommend against anything from CM because I do not believe in supporting a dishonest company. Competent technical reviews (e.g. at HardwareSecrets) have found that some of their PSUs still have liar-labels, or claim to have protections that are actually missing. That's dishonest, and I will never buy another of their products, no matter how good. Fortunately, in any market where they are found, competitors offer similar (or better) products for similar (or less) money; you won't take a hit in the wallet for refusing to support a dishonest company.
 

gettinfresh

Honorable
Feb 28, 2012
9
0
10,510
0
thanks- as far as the retailer goes, I hate newegg because RMAs cost shipping. but i will definantly take a look at some of the other manufacturers though, in any case I hope to be able to keep all my old parts besides the motherboard when i decide to upgrade to an i5 so Im also looking for compatibility in the future
 

ASK THE COMMUNITY