Question New 9980XE won't boot

Jul 16, 2018
19
0
10
0
Hi guys, so I sold a fresh off the factory unopened 9980XE to some dude on ebay. I got a message this morning that the build doesn't work for him. Things he's tried:

"Since Wednesday I have purchased 4 different motherboards and I have not been able to get this CPU to POST. I purchased an i7 7740X to install first and update the bios thinking that is why the motherboard wouldn’t boot with the CPU. But unfortunately that has not worked either. I’ve driven back and forth to Orange County and LA since there is no local retailers where I live that carry X299 boards.

The power supply I have is the EVGA P2 1600 watt platinum. I think the PSU is fine. Today I’m going to pickup the MSI X299 MEG Creation Motherboard. So far I’ve tried the ASUS X299 ROG STRIX, MSI Tomahawk AC, Gigabyte UD4 PRO and lastly the ASUS X299 PRIME DELUXE ii. just got to Electronic Frys where I’m going to purchase the MEG mobo. RAM I have been using to test with, 8GB Corsair Vengeance 2400MHZ, 8GB Crucial Ballistix 2666MHZ, 8GB G Skill Ripjaw 3200MHZ and 16GB G Skill Ripjaw sticks. I will probably purchase a 3600MHZ 8GB stick I saw they had in stock here."

What could be the issue here. I've never heard of a processor being DOA as I assume Intel tests these things before shipping them out. Is there somethign he could have done to fry the CPU?
 

ASK THE COMMUNITY

TRENDING THREADS