Question New ADATA sx8200 drive randomly disconnects. Should I return it as or am I missing something?

Apr 16, 2020
15
0
10
0
Laptop: 15M-EE0023DX
(HP Envy x360 Ryzen 7 4700u, 16gb ram...)

-New laptop 1 mo ago, upgraded ssd to 2TB ADATA SX8200 Pro. Install without issue.

-Afterward the drive "wasn't detected". Reopened laptop and reinserted ssd. All set, detected and windows installed

-Windows sudden slowed down and then crashed when I was updating from HP's website. Computer won't boot to windows now. Reinstalled windows and things back to normal

-Installing several programs (Office, Studio One) and transferring files from external SSD into my new HD while streaming spotify. Music gets a bit "choppy", and computer just freezes completely. Powered off...

-When try to power on again, nothing. Power button light on and screen on but black, no bios starting. After a few tries and waiting for laptop to cool down (I honestly didn't think it was that hot), finally goes to boot screen and says "no os installed". -Attempted to reinstall windows again and on installation screen, there is no drive detected. Ugggh!

So bottom line, I think I've narrowed the issue down to the actual ssd. Do you guys agree?
I'm going to send it back to ADATA and get another 2tb drive, this time maybe the HP EX950 M,2 2280 with the idea that it should play nice given its HP.

Any other thoughts or ideas?
 
Apr 16, 2020
15
0
10
0
That came to mind. I let it sit for a long time and it’s still not detecting any drive. I’d expect allowing it to cool down would resolve the issue if it was a heat related problem.
 
Apr 16, 2020
15
0
10
0
Laptop: 15M-EE0023DX
(HP Envy x360 Ryzen 7 4700u, 16gb ram...)

-New laptop 1 mo ago, upgraded ssd to 2TB ADATA SX8200 Pro. Install without issue.

-Afterward the drive "wasn't detected". Reopened laptop and reinserted ssd. All set, detected and windows installed

-Windows sudden slowed down and then crashed when I was updating from HP's website. Computer won't boot to windows now. Reinstalled windows and things back to normal

-Installing several programs (Office, Studio One) and transferring files from external SSD into my new HD while streaming spotify. Music gets a bit "choppy", and computer just freezes completely. Powered off...

-When try to power on again, nothing. Power button light on and screen on but black, no bios starting. After a few tries and waiting for laptop to cool down (I honestly didn't think it was that hot), finally goes to boot screen and says "no os installed". -Attempted to reinstall windows again and on installation screen, there is no drive detected. Ugggh!

So bottom line, I think I've narrowed the issue down to the actual ssd. Do you guys agree?
I'm going to send it back to ADATA and get another 2tb drive, this time maybe the HP EX950 M,2 2280 with the idea that it should play nice given its HP.

Any other thoughts or ideas?
Bump. Any others thoughts than thermal issues?
 

ASK THE COMMUNITY

TRENDING THREADS