Question New added Ram causing crashes

May 23, 2020
1
0
10
0
Hi,

This is the first time where I have an issue that I can't find an answer for on google. I recently added new 2x8GB rams to my PC and basically it keeps crashing during gaming when I have it installed with my existing 2x8GB rams. When I install the new set alone it all works fine, same thing if I install the old set alone it all works fine too.

Another issue I'm having is that for some reason I'm unable to over clock my Rams to their advertised value of 3000mhz even after activating the XMP profile. it keeps crashing at start up. most I could get to was around 2700mhz. (Same issue for both sets installed individually)

below is my system build.



I also Attached my CPUZ and dxdiag printouts to give you a better idea.
https://www.dropbox.com/s/eocmmthhc3ec0x3/DxDiag.txt?dl=0

Any feedback or ideas to fix this would be really appreciated.

 
Hi,

This is the first time where I have an issue that I can't find an answer for on google. I recently added new 2x8GB rams to my PC and basically it keeps crashing during gaming when I have it installed with my existing 2x8GB rams. When I install the new set alone it all works fine, same thing if I install the old set alone it all works fine too.

Another issue I'm having is that for some reason I'm unable to over clock my Rams to their advertised value of 3000mhz even after activating the XMP profile. it keeps crashing at start up. most I could get to was around 2700mhz. (Same issue for both sets installed individually)

below is my system build.


I also Attached my CPUZ and dxdiag printouts to give you a better idea.
https://www.dropbox.com/s/eocmmthhc3ec0x3/DxDiag.txt?dl=0

Any feedback or ideas to fix this would be really appreciated.
Those are pitfalls of mixing RAM, sometimes it works and sometimes not.
 

ASK THE COMMUNITY

TRENDING THREADS