Question New Asus build but no post/display/beep just yellow DRAM light on

mooseairborne

Commendable
Aug 19, 2018
6
0
1,510
0
I have build a new ASUS AMD build New build asus Rog Strix x370-f gaming with Ryzen 3 2200g with 32GB Gskill Aegis f4 3000c16d DDR4-3000 CL16-18-18-38 1.35V DRAM MSI rx580 8GB video card but system will not get past yellow DRAM light. The DRAM is 16x2 Gskill Aegis DDR4-3000 cl16-18-18 1.35 volt.

Any ideas are welcome as i have unplugged Dram and tried one at a time along with video card.
 
Last edited:

Lutfij

Titan
Moderator

mooseairborne

Commendable
Aug 19, 2018
6
0
1,510
0

mooseairborne

Commendable
Aug 19, 2018
6
0
1,510
0
The PSU is a new Corsair HX1200I, I have tried G.Skill f4 3000 Aegis 16GB, G.Skill Ripjaw V 3200 16GB and onother brand I can,t recall from a different source all in A2-B2, The sticker reads as follows:

"000 025704-02531-MB0U10-A04 0401"

I will attempt to send screen shots.




https://photos.app.goo.gl/zxNo8fXzGZ7daaaf9

https://photos.app.goo.gl/idvVihyjaP2GVk5S7
I bought everything back in 2018 as a future build and have just put it together recently. it looks like the BIOS is 0401 and if so then it is for a Ryzen 3 1300. Seems like it would still get to the BIOS screen and or post, beep or something. I have orderfed new Crucial Ram and now have paid over twice what i paid for the new ASUS board in 2018. I am getting very frustrated. If ASUS does this then I am not sure I will buy another board from them. I had no trouble on an ASUS M4 board back in 2007 and my Gigabyte F2AHM68 works very well. I hope you can enlighten me. I will now have $500+in DDR4 ram that I will have to keep for the future. They are all brand new.
 
Apr 7, 2021
1
0
10
0
I bought everything back in 2018 as a future build and have just put it together recently. it looks like the BIOS is 0401 and if so then it is for a Ryzen 3 1300. Seems like it would still get to the BIOS screen and or post, beep or something. I have orderfed new Crucial Ram and now have paid over twice what i paid for the new ASUS board in 2018. I am getting very frustrated. If ASUS does this then I am not sure I will buy another board from them. I had no trouble on an ASUS M4 board back in 2007 and my Gigabyte F2AHM68 works very well. I hope you can enlighten me. I will now have $500+in DDR4 ram that I will have to keep for the future. They are all brand new.
Have you sorted this out? Are you mixing two different RAM types with different latency?
If you have two 16gb RAM, insert in 2nd and 4th slow from the CPU Fan.
 

ASK THE COMMUNITY