• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question New B450-F GAMING Motherboard won't launch windows boot drive to install windows on SSD

Jul 5, 2020
3
1
15
0
I've built computers before and have installed windows dozens of times, there has never been a problem like this before.

I just put together a new PC and everything seems to be detected in the BIOS. However, I cannot get the windows installer to launch no matter what I do. I've tried using both disc and USB boot drive. Doesn't matter what the installation method is, I hard boot the device through the boot menu only for the Blue Windows logo to show up for few seconds before the computer restarts.

I've messed around with BIOS settings from help threads I've found online and just simply cannot get this to work. I've looked through all the BIOS menus trying to see if there was some obscure setting blocking me from installing an operating system, but I can't find anything. I've tried Secure Boot settings, boot priorities, CSM settings, nothing seems to work.

At this point I'm assuming it's the BIOS after triple-checking hardware installations.
 
Jul 5, 2020
3
1
15
0
Do you have more than one drive in your PC and are they all connected when you tried to install the OS?
Yes and no, I have multiple drives, but nothing connected for the OS installation. Just the drive that the OS is being installed on and the OS boot drive.
 
Reactions: kurdtnz

ASK THE COMMUNITY

TRENDING THREADS