New build, A2 error after POST, No BIOS screen.


Aug 1, 2014
Let me start by saying that ive read countless threads about related motherboard error codes, ive gone through the megathread of "check this before posting" and still getting this error.

Here are my specs:
CPU: Intel - Core i7-7700K 4.2GHz Quad-Core Processor
CPU Cooler: Corsair - H100i v2 70.7 CFM Liquid CPU Cooler
MOBO: Asus - MAXIMUS IX HERO ATX LGA1151 Motherboard
RAM: Kingston - Savage 64GB (4 x 16GB) DDR4-2666 Memory
Storage: Samsung - 850 EVO-Series 250GB 2.5" Solid State Drive + Western Digital - BLACK SERIES 2TB 3.5" 7200RPM Internal Hard Drive
GPU: EVGA - GeForce GTX 1080 8GB FTW Gaming ACX 3.0 Video Card
PSU: Corsair - AX1500i 1500W 80+ Titanium Certified Fully-Modular ATX Power Supply
Optical: Asus - BW-16D1HT Blu-Ray/DVD/CD Writer
Case: Corsair - 900D ATX Full Tower Case

What happens:
Power on, computer POST beep, 'BOOT_LED" light is green, LED above the SATA ports blink orange a few times and the A2 error code appears, my monitor shows 'No Signal' and the system hangs until i power off.

I was able to get into the BIOS before, and i even got to the Windows install screen but recieved a 'Driver Load' error and no disks where in the list, so i tried backing out to the BIOS and then this error started.

The main issue im having right now is that i cant even get the BIOS to show up anymore, im at a complete loss of things to try, so ive come to you guys to put fresh eyes on the situation.

Ive tried:
- Reseating the GPU, Memory, Power plugs, etc.
- cleared CMOS,
- Plugged the SATA cables into a different port,
- only the SSD plugged in,
- Only the Optical plugged in,
- 1 stick of memory
- removing the GPU
- replugging the CPU fan [I got A2 error from not having the CPU fan plugged in the first boot attempt]


Sep 4, 2014
Download ASUS AI Suite 3 from
Use the updater ASUS EZ Update to check all bios and driver updates .You can update the bios from windows using this .


Aug 1, 2014

After posting this i powered up the machine again to confirm all of its errors, and it gave me a new QCode: A9.

So i read up on it, and the first solution was to remove the GPU and reboot, i did so and boom, BIOS popped up.

So now im in the BIOS, im going through normal install windows steps.

The only thing i changed was unplugging the power cables to the HDD and secondary SSD, leaving only the Optical and SSD plugged both into power and to the SATA drives.

I will post again if i have further issues.

Similar threads