Question New build BSOD during Windows Installation Boot

Mar 19, 2019
2
0
10
My mate and I have recently built a new PC and are at odds over what’s wrong. We can’t boot into Windows Install; the spinning wheel appears and seconds later it bluescreens with a different error each time. Half the time the error is the same though: “SYSTEM THREAD EXCEPTION NOT_HANDLED”.

We’ve re-made the USB media three times on two different memory sticks and tried 6 of the USB ports to no avail. I’ve also tried making an Ubuntu USB install and that hangs during boot just after selecting Install or try Ubuntu. I’ve tried both installation media’s on another PC and they boot fine into set-up. So I’m confident it’s not the Install media.

The system boots fine into BIOS and we’ve tried legacy boot etc and reset to defaults several times. Also updated the BIOS to the latest.

The PSU was taken out of the old working computer and is only two years old and 750W.

Here’s a rundown of what we’ve done to try and diagnose the failed part;
  • Removed GPU and used integrated graphcs
  • Gone down to one RAM module and try in all slots
  • RMA’d the RAM and tried new RAM
  • RMA’d the motherboard and used new motherboard
  • Removed all unnecessary peripherals and connections (HD audio, USB 3.0 headers etc) leaving only the power switch etc
  • Enabled/disabled XMP
  • Updated BIOS
  • Disabled HD audio in BIOS
  • Disabled safe boot etc in BIOS
  • Removed all SATA drives
  • Re-seated the CPU
Furthermore we’ve tried breadboarding it to ensure no shorts.

We’ve also ran memtest86 and it aborted due to too many errors on the first test; after that it just hangs after getting the first few errors. It does this on both sets of ram.

We do not have another 1151 Z370 motherboard to try the CPU in and we are getting more and more confident the CPU is faulty. But I’ve read we wouldn’t even be able to boot to BIOS if using a faulty CPU and it shows the correct CPU specs in BIOS. Furthermore CPU failure rates are incredibly low I hear.

So the question is, is there anything we haven’t tried? We’ve wasted 10+ hours building and rebuilding and diagnosing and getting no where. Also does anyone recommend a CPU diagnostic tool that’s bootsble?

PC Specs are:
  • Core i5 8400
  • MSI Z390 Gaming Edge AC (first mobo was Asus Z370A)
  • Corsair Vengenance RGB 3000mhz
  • Corsair CX750M
  • Asus GTX1060 Expedition 6GB
 

ASK THE COMMUNITY