Question New Build Consistent CTD's after 1 hour of Gaming i7-9700k/1080Ti

Apr 22, 2019
2
0
10
0
System Specs:
OS:
Windows 10 Home Version 10.0.17763 Build 17763
CPU: i7 9700k @ 3.6 GHz w Boost up to 4.9GHz (stock, not OC'd)
CPU Cooler: Hyper 212 Evo
GPU: EVGA 1080 Ti SC Black 11GB (using since Oct 2017)
MOBO: Gigabyte Aorus Elite Z390 BIOS Version F7
RAM: Corsair Vengeance LPX 16GB DDR4 @3200MHz C16
PSU: Corsair RMX Sereies RM 750x 80 Plus Gold Fully Modular
OS SSD: Samsung 960 EVO Series 250GB PCIe NVMe M.2
Monitor: ACER Predator 27 WQHD G-Sync 2560x1440 144hz 4ms
XMP Profile 1 ON:(default gigabyte profile)

Hi Everyone,

I'm posting in systems because the issue I'm having is hard to pin down. Been having some crashes and consistency issues with my new build and hoping Tom’s can help. Desktop performance has been sluggish, programs and apps are slow to open, Note pad for example takes 10 seconds to open... I mostly play BF5, Witcher 3 and PUBG on this rig. I haven’t had time to test Witcher or PUBG longer than an hour, but BF5 is giving me grief.
In BF5, 64x conquest, the game is generally very smooth, with the odd hang where Frame times can hit up to 250ms during particularly heavy action. I’d like to solve the hangs, but I’m here for the crashes. I Average about 100-110FPS on 1440p, Ultra settings, DX12 (gives me better performance than DX11), FFR off. After about an hour of play, or 2 to 3 maps, the game freezes and then CTD’s. Occasionally the game freezes but recovers, but always eventually crashes. Windows Reliability shows the following 2 errors in the order they occur:

Windows Error:

Problem signature
Problem Event Name: LiveKernelEventCode: 141
Parameter 1: ffffcb0a50d79010
Parameter 2: fffff8006d2ae9f0
Parameter 3: 0
Parameter 4: 0OS version: 10_0_17763
Service Pack: 0_0
Product: 768_1OS
Version: 10.0.17763.2.0.0.768.101Locale ID: 4105

BF5 Error:
Faulting Application Path: C:\Program Files (x86)\Origin Games\Battlefield V\bfv.exe
Problem signature
Problem Event Name: APPCRASHApplication
Name: bfv.exe
Application Version: 1.0.71.9624
Application Timestamp: 5ca2316b
Fault Module Name: KERNELBASE.dll
Fault Module Version: 10.0.17763.404
Fault Module Timestamp: 2528b630
Exception Code: 887a0006
Exception Offset: 0000000000039129OS
Version: 10.0.17763.2.0.0.768.101
Locale ID: 4105
Additional Information 1: 0469
Additional Information 2: 0469de2556c7272911a4c24cd6ad2508
Additional Information 3: 6cb6
Additional Information 4: 6cb63d5716faaa863ad4da471fc88d03
Extra information about the problem
Bucket ID: 5d4a8616a6d106d270353704123000f1 (1167900168997044465)

Anyone know why is this happening?

No BSOD's yet thankfully. I ran BF5 with EVGA precision to monitor temps, GPU temp was never higher than 72 C, CPU temp hovers around 65-70 C. With each core hitting 4.6 GHz. Single core has never hit 4.9 GHz. GPU usage is 98%, CPU usage is at 95-100% the entire time I’m playing. Seems high for a brand new 9700k? My cooling is adequate, 1 top fan, 1 back fan, 1 side fan, with airflow channeled in and out correctly.

Things I have tried:
Windows Power: Maximum Performance
NVIDIA Control Panel: Power mode: Prefer Maximum Performance
Monitoring Temps: all within acceptable ranges.
Double checked connections on MOBO and PSU, GPU properly seated and fastened to case.
Updating MOBO to latest version (F7)
Reinstalling Bf5
Reinstalling Windows 10 Home and updating to newest version
Reinstalling Chipset drivers
Reinstalling NVIDIA drivers, clean install etc.
Rolling NVIDIA drivers back to previous stable version
BIOS Settings: MCE off (was on by default before, tried off, no change) Still off at the moment

Can’t seem to fix this problem. I can kind of deal with the stutters (I'd rather not) but the crashes are killing me. Are there BIOS settings I need to enable/disable? I haven't touched anything aside from mentioned above because I'm not going to overclock yet, also the 212 isn't ideal for serious overclocking. Is this a power issue? Is my GPU dying? Is my CPU to blame? I’m not setting artifacts or screen tearing or anything like that, even with G-Sync off.

Thank you everyone for your time. If I'm missing any key information please let me know.
 
Apr 22, 2019
2
0
10
0
Sounds like a BF5 issue, have you searched on any BF5 forums? Have you tried reinstalling it? Have you tried sfc.exe /scannow in an admin console?
Yes I've tried reinstalling twice now, I've seen a few posts about 9700k's using 100% in that game, but no similar crashes. I have not tried sfc.exe/Scannow in console. Will attempt tonight.
Thanks for the tip!
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS