Question New build experiencing freezing and BSOD 1-3 times a day, so far caused by ntoskrnl.exe ?

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.

gardenman

Distinguished
Moderator
I ran the new dump file through the debugger and got the following information: https://jsfiddle.net/kp8ze1Lw/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:071421-7515-01.dmp (Jul 14 2021 - 13:19:06)
Bugcheck:DPC_WATCHDOG_VIOLATION (133)
Driver warnings:*** WARNING: Unable to verify timestamp for Teefer.sys
Probably caused by:ntkrnlmp.exe (Process: ccSvcHst.exe)
Uptime:1 Day(s), 5 Hour(s), 54 Min(s), and 56 Sec(s)

Crashing driver:
Jan 23 2020Teefer.sysSygate Personal Firewall http://www.sygate.com/

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

gardenman

Distinguished
Moderator
I ran the dump file through the debugger and got the following information: https://jsfiddle.net/9j6xczpw/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:071721-6984-01.dmp (Jul 17 2021 - 11:23:39)
Bugcheck:DPC_WATCHDOG_VIOLATION (133)
Probably caused by:ntkrnlmp.exe (Process: esrv.exe)
Uptime:0 Day(s), 4 Hour(s), 07 Min(s), and 57 Sec(s)

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 
Jun 17, 2021
18
1
15
0
So I had A freeze yesterday with the old GPU. I also unplugged all of my SSDs except for my m.2 and it still froze this time with a BSOD, here is the dump: https://drive.google.com/file/d/1reBskH8OqKUTHJ2nEsX_8gzPlEYn0wX6/view?usp=sharing

At least I can now conclude that The issue has nothing to do with my GPU or my SATA SSDs... probably gonna take out half of my ram tomorrow and see if the issue persists and then switch the ram out if it still freezes, finally after that I will use the driververifier.
 

gardenman

Distinguished
Moderator
I ran the dump file through the debugger and got the following information: https://jsfiddle.net/7k29ban3/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:072121-8296-01.dmp (Jul 20 2021 - 18:56:42)
Bugcheck:DPC_WATCHDOG_VIOLATION (133)
Probably caused by:ntkrnlmp.exe (Process: chrome.exe)
Uptime:1 Day(s), 0 Hour(s), 32 Min(s), and 52 Sec(s)

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
56,572
4,478
160,690
10,210
Some days I wish there was more than just me answering these things, a 2nd opinion that doesn't require me to send you to another website would be great. There are a few around, but most of them only seem to be here a few weeks and then vanish again.

You could try asking on here as well, there are more people there who can read dumps and might see what I can't. I have noticed they always seem to blame the CPU when I send people there. Not giving up but unless Driver verifer actually shows a driver name, I haven't seen one mentioned in any dumps yet.

let me know how you go, if they can't help we keep trying :)
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
56,572
4,478
160,690
10,210
I guess i don't need to tell you that doesn't look normal.

It passed all tests but during the tests, some errors appeared I included a screenshot in the zip to show these errors.
what test was the one that showed the errors that appear on CPU Test Screenshot (just going through post to see what I missed)

Why are you on Win 10 Enterprise? thats what shows on Crystaldiskinfo/Sysinfo
Is it a legal copy? if its a non legal copy you might find its infected and could be cause of BSOD.

I been slack, I ask for sysnative and didn't even look at it. It wasn't very helpful (mainly as I forget not everyone has English as their language)


Summary
MB: ASUS ROG STRIX Z590-F GAMING WIFI
CPU: Intel Core i9 10900K 3.7 GHz 20MB – passes IPDT
PSU: NZXT C850 850W
GPU: MSI GeForce RTX 3080 10GB GAMING Z TRIO
RAM: 4x 8GB Corsair Vengeance Black RGB LED Pro DDR4 3200MHz (from old build) passes memtest
SSD(Windows Partition): Samsung 970 EVO 500GB (M.2) (from old build) healthy in crystaldiskinfo
SSD: Samsung 750 EVO 250GB (SATA) (from old build) healthy in crystaldiskinfo
SSD: Samsung 850 EVO 500GB (SATA) (from old build) healthy in crystaldiskinfo
SSD: Samsung 860 EVO 2TB (SATA) (from old build) – checked with mag
Keyboard – K100

Repair shop found no problems.
 

gardenman

Distinguished
Moderator
I ran the dump file through the debugger and got the following information: https://jsfiddle.net/4mxd6f8g/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:072221-6343-01.dmp (Jul 22 2021 - 12:22:56)
Bugcheck:DPC_WATCHDOG_VIOLATION (133)
Probably caused by:ntkrnlmp.exe (Process: cam_helper.exe)
Uptime:1 Day(s), 4 Hour(s), 24 Min(s), and 52 Sec(s)

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 
Jun 26, 2022
1
0
10
0
I know it has been a minute since you posted this but: Did you ever figure out the problem?

I’m currently having the same exact issue. I also got that weird artifact BSOD about 2 mins after a freeze. Then the PC just restarted itself with no BSOD message. Sometimes I’m able to play performance hungry games like Flight Sim 2020 for a week straight with no issues. But then the next week it freezes multiple times a day while I’m just playing Rocket League - or even doing nothing in the Windows environment. It’s so random…

I’ve tried everything from flashing/rolling back BIOS, updating BIOS. XMP on and off. Reinstalling Windows 10 (and 11) - even with no drivers installed. All sorts of analyzing tools and benchmarks. Literally nothing. I’m clueless and frustrated.

Hardware specs:
  • ASUS ROG STRIX Z590-F GAMINGWIFI
  • Intel Core i9-10900K Tray
  • HyperX Fury RGB DDR4 3200MHz 32GB
  • 1TB WD_BLACK SN850 NVMe SSD
  • ASUS GeForce RTX3070 ROG Strix OC
  • CORSAIR iCUE H100i RGB PRO XT
  • Akasa Vegas TLX RGB LED, 120mm Fan
  • Corsair TX850M PSU 850W/SMOD/G
  • Phanteks Eclipse P500 Air Temp Blk DRGB
Peripherals:
  • Razer Huntsman Mini
  • Logitech G Pro Wireless Superligh
  • Steelseries Arctis Pro Wireless
Monitor(s):
  • Acer Nitro XV252Q F (390Hz)
  • HP Omen X 27i (240Hz)
 
Last edited:
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS