Question New build Freezes/Crashes minutes after startup

May 5, 2020
3
0
10
0
I built a new system and clean install of Windows 10. That process went as smooth as ever. I get logged in for the first time, download Chrome, screen freezes. I let it sit for a minute or two, turn the monitor off then on, nothing. Reset, get the vid card drivers downloaded, go to install, another freeze. Third try, I get a "Clock_Watchdog_Timeout". After a discussion with NewEgg they suggest I RMA the board and CPU and start again from scratch. Get replacement parts, clean install, same problem. I get about a minute or two in and get a crash or freeze. Have yet to have luck getting the GPU drivers updated, or anything for that matter.

I've tried using each stick of ram in each slot, one or both in. Bought new ram that I ensured was on the compatible list (first set was not). Purchased new power supply. Swapped out a couple different hard drives (since my new-ish SSD was not on the compatible list) and clean installed. Even re-set the CPU with new thermal paste, which did bring the idle temp down by a few degrees, even though from what I could tell I've been in acceptable range with temp the whole time. None of this changes the issue. It feels at this point it must be driver related, but my brain is just pudding right now.

Any help/suggestions on where to go next would be amazing.

Mobo: Gigabyte X570 UD (Running F11 Bios)
CPU: AMD Ryzen 5 3600 (Matisse)
GPU: ASRock Challenger RX 5600 XT (not sure of Bios)
Ram: Corsair Vengeance LPX (8GB x2), model CMK16GX4M2B3000C15
Power Supply: Thermaltake Smart 700W (replaced an 850W psu that was about 6 years old. Both are showing voltages in good range)
 

CountJukeYou

Prominent
May 2, 2019
31
2
535
0
Have you tried updating the windows install device to the newest windows 10 update version before installing? I had the exact same problem when I upgraded to my 3950x and it turns out that my windows install thumb drive was just a little too old and it wasn’t installing the AMD cpu drivers upon start up and it would crash with that same error before I could manually check or update any drivers.
 

ASK THE COMMUNITY

TRENDING THREADS