[SOLVED] New Build Freezing at Idle (strange)

Jan 8, 2019
4
0
10
0
System info

  • ■OS: Win10 64bit (currently most up-to-date)
    ■Boot Drive: M.2 SSD
    ■Storage Drive: 1TB HDD
    ■CPU: Ryzen 5 2600
    ■GPU: EVGA GTX 950 SSC
    ■MotherBoard: Gigabyte B450 AORUS M (rev 1.0)
    ■RAM: GSKILL Aegis DDR4 16GB 2400hz* (2x8GB)
((* = The packaging, newegg page, etc. Claim this RAM is suppose to run at 2400hz, but it doesn't out of the box, BIOs picks it up at 2133hz, but when I enable XMP, It boosts correctly to 2400hz.))

What's happening:
I'm having random freezes, 99% only when Idling my system. Generally the freezes take place 2-6minutes after being idle. Though, in part of my troubleshooting process, I managed to get the PC to stay totally idle (apart from background tasks) for around 4 hours or so. Though, soon after I moved the mouse, and checked task/resource manager/hw monitor, it froze after letting it idle an additional 5 minutes or so.

Sometimes however, it just doesn't freeze. Most typically, I can't seem to replicate the freezes after I've been using the system for a few hours. (Even if I shutdown, and reboot, it still won't freeze if I was just previously using the PC.) But, whenever I shut my PC down for the night, always, without fail I'll get a freeze instantly if I idle at the desktop for more than 2-6Minutes.

I know that there are a lot of people out there who have posted stuff like this over the years, but I feel this case is slightly different; so here's a list of what I already have done.

What I've already tried:
Because this is a new build, and RAM is kinda been an issue for everyone at some point I've tried using just one stick, and alternating between the two, even just changing slots between the two. Nothing seems to be different, no hiccups with one more-so than the other. At least from what I can tell. Disabling and Enabling XMP to get the proper 2400hz advertised on this kit didn't seem to effect it either, both reading at the correct speed from BIOs/task manager/resource manager. Though just to be safe, I did run a Windows Memory Diagnostic test (The one built into Win10), which found nothing. UserBenchMark was able to detect the RAM, at both "stock" and XMP speeds respectively.

Also, it seemed like whenever the system was close to a freeze due to being idle my cursor would freeze first. This prompted me to update every driver, including my mouse drivers. (Logitech G602 if it matters.) So after trying the above, I really didn't know what else to do, so here is a list of everything else I've done, in no particular order.


  • ■ Windows Memory Diagnostic
    ■ Clearing Temp folder
    ■ System File Checker scan
    ■ Disabling Sleep/Hibernation/Display-Off (Set to 'Never')
    ■ Disabling 'Turn off hard disk after' (Set to 'Never')
    ■ Installed New Drivers for everything from Ryzen CPU Drivers all the way to mouse and keyboard.
    ■ Made sure temps weren't a problem (HW Monitor) 34-36C Idle, 40-50C under load. (61C being the highest temp I've seen under full load.)
    ■ Event Viewer offering nothing really useful from what I can see.
    ■ Never had a BSOD, so I can't offer anything with codes.
TL;DR:

  • ■ System freezing at idle
    ■ Attempted a lot of the common fixes
    ■ This is only my second rig ever built
This is primarily a work PC for me, (I'm a digital illustrator.) So, If possible, I'd really like input on how this can be fixed. Thanks in advance!

 
Jan 8, 2019
4
0
10
0


Doesn't appear to no. Seems okay, but as mentioned in the post, if I've already had the PC running for a while, it generally won't crash. Though so far no, I've not had it crash when in safe mode
 
Jan 8, 2019
4
0
10
0


Alright, I've done as instructed and have it set to a boot option where only windows services are activated on startup.

Tomorrow Morning if I'm able to boot and idle, then this will have more than likely fixed the issue. Thanks for your help in advance, will update your post to solved if this does indeed work.
 
No part number or link to memory is listed by OP.

For example,
F4-2400C15S-8GIS
https://www.gskill.com/en/product/f4-2400c15s-8gis

In the above example, purchasing modules sold as Singles have no guarantee to be compatible together if used in multiples.

Also, in the above example, the specifications Tab shows:
SPD Speed 2133MHz
SPD Voltage 1.20v

SPD (Serial Presence Detect) is what memory runs at if BIOS settings are left on [Auto].

 
Jan 8, 2019
4
0
10
0


Model: F4-2400C15D-16GIS
https://www.newegg.com/Product/Product.aspx?Item=N82E16820232251
https://www.gskill.com/en/product/f4-2400c15d-16gis

Essentially the same from what I can tell, just one's a single kit, and the other is sold as a dual kit.
 

It isn't the solution. Next step is to re-enable one by one to reproduce the problem. This will help you find the cause.
 
Jan 15, 2019
1
0
10
0


By chance, are you running MalwareBytes on this system?

There is a known problem with the latest update: MBAM 3.6.1.2711 Component Package 1.0.508

It causes freezing (hard reboot) and other symptoms you describe. Solution is to roll-back to CP 1.0.482

For whatever reason, MBAM has not issued an advisory on this flaw. Many subscribers are justifiably upset with MB.
 

ASK THE COMMUNITY

TRENDING THREADS