[SOLVED] New build issue - won't past starting windows

chayipdan

Distinguished
Jul 15, 2011
11
0
18,510
0
Hey guys,

I recently switched out my old mobo with some new stuff including:

ASRock B450 Gaming K4
Ryzen 5 2600
Corsair Vengeance LPX 16gb 3000mhz
ZOTAC GTX 1060 6GB
Samsung EVO 850 250gb
CX430 PSU

Im still running Windows 7, the problem is it keeps freezing and resetting when it reaches windows start up. It seems I'm stuck.. I've tried changing ram frequency and running single ram stick. I haven't tried another PSU yet as I know the one I have is pretty low. Any help would be appreciated!
 

DSzymborski

Glorious
Moderator
Oh [redacted]..Doesnt that work? Newb here but I've done that before with another mobo and CPU, granted older hardware but I never thought it was a problem.

I'm installing windows 10 in a little bit so I'll see if it works.
Sometimes it works, sometimes it doesn't. And sometimes when it seems to work, you're chasing down gremlins forever or there are near-invisible issues that affect your performance.

Operating systems are not intended to be modular in this manner unless you have a very specific Windows-to-Go install. While someone with a great deal of expertise dealing with the various issues that arise can manage in a lot of cases, for the typical user, a new install of Windows on a significant hardware change (anything platform related) is always the best practice.

Further complicating your plug and play issue sit that your motherboard doesn't even have Windows 7 drivers. That makes the odds of this corner-cutting working much longer.

Also, please try and watch the language as Tom's has a fairly strict policy about language!
 

chayipdan

Distinguished
Jul 15, 2011
11
0
18,510
0
Oh [redacted]..Doesnt that work? Newb here but I've done that before with another mobo and CPU, granted older hardware but I never thought it was a problem.

I'm installing windows 10 in a little bit so I'll see if it works.
 
Last edited by a moderator:

chayipdan

Distinguished
Jul 15, 2011
11
0
18,510
0
Hi, Try installing Win 10.
Thanks for this, and thanks DSzymborski for clearing that up and apologies for the language.

I've installed Windows 10 and that is up and running so at least I can now boot to desktop. I'm running into another issue now where it will just randomly freeze. I haven't been able to isolate the issue, I'm currently downloading and installing drivers hoping its the fix.
 

DSzymborski

Glorious
Moderator
Thanks for this, and thanks DSzymborski for clearing that up and apologies for the language.

I've installed Windows 10 and that is up and running so at least I can now boot to desktop. I'm running into another issue now where it will just randomly freeze. I haven't been able to isolate the issue, I'm currently downloading and installing drivers hoping its the fix.
Are these freezes happening when load is on your GPU? I admit that while it would technically work, I'd be a little uneasy with that power supply given its age and its quality.
 

chayipdan

Distinguished
Jul 15, 2011
11
0
18,510
0
No it wasn't happening under load. I Went through some updates yesterday and everything seems to be working fine ATM. No freezes so I'm hoping it was only drivers that was needed. I had to use Windows Assistant to help with the update.

I ran SFC and it detected some corrupted files that was unable to be repaired but I'm not gonna bother with that right now. Thanks for all the help!
 

ASK THE COMMUNITY

TRENDING THREADS